LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 02-08-2011, 10:16 AM   #1
servel2011
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Rep: Reputation: 0
Question Raid 1 rebuild problem


I have an IBM Xeon XSeries, with RAID 1
and 2 HDs SAS
, with RedHat enterprise

I got problem with 1 disk (yellow alert in the disk)

I took off the problematic disk,
Booted the Cpu with just 1 disk (good disk)

Controller - POST OK
Controler says "found just 1 HD" - correct


No boot

I work a long time with Linux Admin, but I am a beginner in RAID 1 troubleshooting

Please advise me.
 
Old 02-08-2011, 02:14 PM   #2
mostlyharmless
Senior Member
 
Registered: Jan 2008
Distribution: Slackware 14.1 (multilib) with kernel 3.15.5
Posts: 1,548
Blog Entries: 12

Rep: Reputation: 177Reputation: 177
Doesn't RHEL have official tech support, hence the "Enterprise"? Well, whatever, on a software RAID1 one of the disks is the boot disk, the other, the mirror. Apparently, your primary disk was the removed disk. Go into the BIOS and switch the boot order and you should be back in business.
 
Old 02-09-2011, 12:07 AM   #3
davinders
LQ Newbie
 
Registered: Nov 2009
Posts: 25

Rep: Reputation: 1
I hope it was the hardware raid not software so RHEL will not bother about it....Just check the BOIS settings.
 
Old 02-19-2011, 05:48 AM   #4
servel2011
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Original Poster
Rep: Reputation: 0
Talking Solution found

Solution:

-boot with Live CD
-mount the Harddisk
details in:

http://www.howtoforge.com/recover_da...lvm_partitions

http://aplawrence.com/Linux/rebuildraid.html

http://under-linux.org/f89/problema-...-linux-145352/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICP raid controller, no automatic rebuild of raid 5 after replacing bad disk auclark@wsu.edu Linux - Newbie 3 12-14-2009 10:54 AM
How to rebuild a software RAID combilli Linux - Software 5 02-20-2007 12:09 PM
Debian Raid 5 rebuild catfishk Linux - Software 3 06-23-2006 09:21 PM
RAID 1 rebuild Roberto Colmegna Linux - Hardware 1 12-07-2005 07:58 PM
Rebuild Software RAID 1 thadco Linux - Newbie 1 06-03-2004 04:06 AM


All times are GMT -5. The time now is 02:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration