LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 03-23-2004, 11:54 PM   #1
poochie2
LQ Newbie
 
Registered: Mar 2004
Location: Italy, MO
Distribution: RH9
Posts: 17

Rep: Reputation: 0
Angry Problems with Hardware RAID 0 Highpoint HPT372 PCI


Hi all, here's my situation:

I got a Highpoint HPT372 PCI hardware ATA RAID card with 2 maxtors attached in mode 0. All's fine and I wanted to install RH9 on a partition built on the array.

Following the instructions I copied the RAID drivers to a floppy, booted from cd1, entered

"linux expert hde=noprobe hdg=noprobe"

It then asked for the needed floppy and Druid saw correctly the partitions on the array. I set all that was needed and made the install.

At reboot the surprise... when starting it randomly freezes:

I once got an error about some files not being found (about some modules);
I once got stuck in FINDING MODULE DEPENDENCIES;
I often get stuck after the the console says the version of the kernel says that some processes were doing I cannot remember what and that 5 minutes would have been waited (with no result... computer got frozen).

Is there something logical I should do (I'll try to give some more details when I'll retry next time) in order to try solve the situation?

I'd also give a try to mandrake 9.2 if only I knew how to give him the drivers of my RAID controller... the producer's site only claims support with red hat, caldera and a few others not being mdk or slackware...

Thanks,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HighPoint 370A IDE PCI Card (non raid) problem slackman Linux - Hardware 6 01-02-2005 02:50 AM
Highpoint HPT372 IDE RAID smurf Slackware 5 04-09-2003 05:33 PM
Highpoint hpt372/4 features and linux kernel patton Linux - Hardware 3 04-09-2003 04:45 AM
Hardware RAID PCI Card (Hardware?) MasterC Linux - Hardware 1 03-01-2003 01:19 AM
Setting up a Dual Boot with hardware RAID (HPT372) Kashra Linux - Hardware 15 11-17-2002 03:50 PM


All times are GMT -5. The time now is 11:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration