LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 12-11-2006, 08:25 AM   #1
Tytan
LQ Newbie
 
Registered: Aug 2006
Posts: 1

Rep: Reputation: 0
Problem with "Sun Quad GigaSwift Ethernet" on a sunfire V40z with redhat AS4 update 4


I have a problem with "Sun Quad GigaSwift Ethernet - x4445a" on a SUNFire V40z with redhat AS4 update 4

Redhat doesn't detect the the Quad Ethernet interface.
The onboard interfaces, no problem.
Is there a special driver that I should install/load?

Thanks

Miguel
 
Old 12-26-2006, 02:11 PM   #2
sitzmar
LQ Newbie
 
Registered: Dec 2006
Posts: 1

Rep: Reputation: 0
I've run into the same problem, and haven't been able to find anything indicating that these cards are even supported under RHEL 4 (64 bit).

Here's what shows up in the dmesg log:

Code:
e1000: 0000:22:04.0: e1000_sw_init: Unknown MAC Type
e1000: probe of 0000:22:04.0 failed with error -5
ACPI: PCI interrupt 0000:22:04.1[B] -> GSI 34 (level, low) -> IRQ 66
e1000: 0000:22:04.1: e1000_sw_init: Unknown MAC Type
e1000: probe of 0000:22:04.1 failed with error -5
ACPI: PCI interrupt 0000:22:06.0[A] -> GSI 35 (level, low) -> IRQ 74
e1000: 0000:22:06.0: e1000_sw_init: Unknown MAC Type
e1000: probe of 0000:22:06.0 failed with error -5
ACPI: PCI interrupt 0000:22:06.1[B] -> GSI 32 (level, low) -> IRQ 217
e1000: 0000:22:06.1: e1000_sw_init: Unknown MAC Type
e1000: probe of 0000:22:06.1 failed with error -5
Can anybody confirm any sort of support for this card? drivers, patches, etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sun Quad Fast Ethernet (Sbus) and DHCP zerg4141 Linux - Networking 8 09-04-2008 09:05 AM
Creating a "Quad-Boot" System Linux,Windows 98, XP, Dos moslofu Linux - Hardware 4 10-26-2006 10:34 AM
Sun Quad Fast Ethernet detection in linux zerg4141 Solaris / OpenSolaris 1 08-04-2005 05:14 PM
does failed using urpmi messed up my "Install Software" / "mandrake update" ??? sirpelidor Mandriva 1 11-02-2003 09:00 PM
Kernel update "RedHat 8.0" israel Linux - Software 1 03-23-2003 07:38 PM


All times are GMT -5. The time now is 09:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration