LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 02-11-2007, 07:25 AM   #1
silvertype
LQ Newbie
 
Registered: Feb 2007
Posts: 7

Rep: Reputation: 0
Problem with Red Hat Enterprise Linux 3


Hi guys,
I am trying to run the Red Hat Enterprise Linux 3 using the VMWare Player on Windows XP. However, whenever I tried to boot up, Red Hat would check for additional hardware and the VMWare player would freeze ultimately. Any idea what went wrong?

Thanks in advance.
 
Old 02-11-2007, 12:25 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,814
Blog Entries: 54

Rep: Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990
Red Hat would check for additional hardware
Find out what SysV process is doing the checking (prolly Kudzu), see if disabling it helps.
If it doesn't see if you can enable something like verbose logging in RHEL (/etc/syslog.conf) and Vmware.
 
Old 02-11-2007, 06:16 PM   #3
silvertype
LQ Newbie
 
Registered: Feb 2007
Posts: 7

Original Poster
Rep: Reputation: 0
Hi UnSpawn,
Thanks for your prompt reply. Anyway, I am new to RedHat and VMware and wonder if you can provide me with more insights on how to achieved what u mentioned earlier. Thanks again
 
Old 02-11-2007, 09:27 PM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,814
Blog Entries: 54

Rep: Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990Reputation: 2990
Boot RHEL in Vmware. At the bootmanager screen edit the line for the kernel to run. On the kernel line add a "1" at the end of that line. Now boot. You'll be going into runlevel one which means a lot of services won't run. Now look at the syslogs for clues. Login as root the type (w/o outer quotes) "less /var/log/messages" and "q" to quit less. To disable kudzu type "chkconfig --level2345 kudzu off" (changing "off" for "on" enables kuzdu again), reboot and see if that works. With respect to Vmware you'll have to find out yourself from the docs.
 
Old 02-12-2007, 10:04 AM   #5
silvertype
LQ Newbie
 
Registered: Feb 2007
Posts: 7

Original Poster
Rep: Reputation: 0
I see. I turned off the kudzu type and everything seems to work fine now. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Red Hat to launch Red Hat Enterprise Linux 5 before March LXer Syndicated Linux News 0 12-30-2006 09:03 AM
Red Hat Enterprise Linux 4 Installation problem burrows_savio15 Red Hat 3 12-21-2006 12:40 AM
Red hat linux enterprise...booting problem raj_deep2k1 Linux - General 4 01-28-2006 12:10 AM
red hat enterprise linux 3.0 booting problem cool123 Linux - Software 3 01-10-2006 04:48 AM


All times are GMT -5. The time now is 02:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration