LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 10-29-2012, 03:09 PM   #1
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Rep: Reputation: 73
Question Package(s) To Forward X11


I've installed a RHEL 6.3 64-bit OS however I've selected 'minimal' installation which is just that...minimal packages. If we don't select this, I'm forced to install useless packages I have to maintain / support like Postfix, CUPS, etc etc etc...

My question is I need to forward something like 'xclock' from the RHEL 6.3 server to my Linux workstation & I need to know exactly what packages are required for this to work. I see info the RHEL 6.3 machine using the -X or -Y switch to enable X11 forwarding but something is missing.

I am 100% sure that X11 or 'X' isn't needed at all on the server. There just needs to be X on my workstation. No GUI or DE are installed on RHEL 6.3.

Does anyone know what exactly I would need to install or I'm missing on RHEL to get this going? I've disabled SELinux as well as IPTables/IPTables6.
 
Old 10-29-2012, 03:20 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,285

Rep: Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664
Finding the package that provides xclock :
yum provides */xclock : The reply is xorg-x11-apps

Dependencies : yum deplist xorg-x11-apps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can not forward X11 output Hewson Linux - Software 7 09-02-2008 11:39 AM
Forward X11 multiple ssh sessions doublejoon Linux - Networking 5 04-26-2007 04:55 PM
[SOLVED] Which etch package has X11/extensions/Print.h? kaz2100 Debian 6 07-18-2006 04:40 PM
slackware x11-6.8.1 package snuffalufagus Slackware 4 11-08-2004 04:40 AM
RedHat ES3 - no vim-X11 package? GAVollink Red Hat 0 01-06-2004 11:25 AM


All times are GMT -5. The time now is 01:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration