LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 02-21-2004, 01:06 AM   #1
jumpman890
LQ Newbie
 
Registered: Feb 2004
Posts: 13

Rep: Reputation: 0
Nvidia Video Card


I have an Nvidia 5600 FX video and when i try to use it when i boot RH9 only the tex mode will work. I then installed my old Geforce 2 MX card and RH9 worked fine. Is there anything I can do to get the 5600 to work?
 
Old 02-21-2004, 05:46 AM   #2
spuzzzzzzz
Member
 
Registered: Sep 2003
Location: Australia
Distribution: Gentoo
Posts: 465

Rep: Reputation: 30
You need to install nvidia's proprietary drivers. Get them from nvidia.com.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any nVidia video card recommendations? codec Linux - Hardware 5 07-18-2005 03:08 AM
nVIDIA Riva128 Video Card drethenerd Linux - Hardware 2 08-18-2004 12:03 PM
Video Card ATI or nVidia? Brother Michael General 9 07-08-2004 04:59 PM
SuSE 8.1 and NVIDIA video card Triple-B Linux - Hardware 2 06-04-2004 07:32 AM
Nvidia Video Card vnpcg Linux - Hardware 1 01-26-2003 07:26 AM


All times are GMT -5. The time now is 08:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration