LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 09-03-2004, 11:25 AM   #1
jojotx0
Member
 
Registered: Mar 2004
Distribution: Debian Lenny
Posts: 181

Rep: Reputation: 30
no sound card detected with integrated sound


after trial and error I have RH9 installed and running, I recently installed nvidia graphics drivers, and everything went smoothly, when I try and get sound it says I have no sound card, I have intergrated sound on my Soyo - P4I865PE motherboard, the manual says that the sound is C-Media integrated sound, how can I get sound working?

NOTE: I am a noob when it comes to linux
 
Old 09-03-2004, 08:52 PM   #2
mrorange
LQ Newbie
 
Registered: Aug 2004
Distribution: fc1
Posts: 3

Rep: Reputation: 0
i also just installed RH9 and it wont detect my sound card, A turtle beach monteago que-sompthin-or-other, either.... hmmm
 
Old 11-08-2004, 12:58 PM   #3
allforcarrie
Member
 
Registered: Sep 2004
Distribution: Ubuntu
Posts: 157

Rep: Reputation: 30
I'm having the same problem w/ mandrake...

 
Old 11-09-2004, 03:00 PM   #4
danchiaperini
LQ Newbie
 
Registered: Sep 2004
Location: Brazil
Distribution: Rh9
Posts: 12

Rep: Reputation: 0
i had the same problem so i install ALSA and work good.

go to this page
http://rpm.pbone.net/index.php3/stat/2/simple/2

and there you have all the packeges to install alsa. you will need:

alsa-driver-0.9.8-1.fr.i386.rpm
alsa-lib-0.9.8-1.fr.i386.rpm
alsa-utils-0.9.8-1.fr.i386.rpm
kernel-module-alsa-0.9.8-1.fr_2.4.20_20.9.i386.rpm
kernel-source-2.4.20-8.i386.rpm
sndconfig-0.70-2.i386.rpm


For more information go to:
http://www.alsa-project.org/

or
http://www.linuxquestions.org/questi...hreadid=164074

that is here some time ago

or try to get it from freshmet and apt put i dont know if that will work

Dan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound card detected (dell integrated audio, RH9) otto85b Linux - Hardware 15 07-15-2010 05:21 PM
Sound card recognized but no sound on SoundMAX Integrated Digital Audio xzallion Fedora 46 12-13-2006 10:18 PM
No Sound, Integrated Audio detected - SuSE 9.3 hbweb500 Linux - Hardware 3 08-23-2005 06:05 PM
No Mixer Detected, Sound Card IS detected, No Sound? one.sick.tzim Linux - Software 3 03-11-2005 11:54 PM
No sound with ADI AD1980 integrated sound card Comptalk Red Hat 2 02-07-2005 05:08 AM


All times are GMT -5. The time now is 01:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration