LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 09-02-2003, 08:31 AM   #1
LQ Newbie
Registered: Aug 2003
Posts: 24

Rep: Reputation: 15
nforce2 ethernet controller

I have been trying to configure a new installation of rh9 to work with the onboard network device on my abit nf7s. I have installed the necessary rpm driver package from nvidia and followed the internet configuration walkthrough but when I come to activate the device I receive an error

'Cannot actvate network device eth0
nvnet device eth0 does not seem to be present, delaying initialization'

The device is picked up fine by hardware detection but as soon as the drivers are installed I get this message when trying to activate it, and upon boot up I receive a 'failed' message when the device is trying to be initialized.
Any advice would be appreciated.
Old 09-05-2003, 02:05 PM   #2
Registered: Aug 2003
Location: Edinburgh
Distribution: Server: Gentoo2004; Desktop: Ubuntu
Posts: 720

Rep: Reputation: 30
same problem

Hey dude,

got the same problem at the moment. Have you found a solution to it? I have been trying all that I can think of.

Also, I don't have my (integrated) sound working yet. Did you get that working?

Old 09-05-2003, 02:26 PM   #3
LQ Newbie
Registered: Aug 2003
Posts: 24

Original Poster
Rep: Reputation: 15
Yes managed to get it all working now, go to the address below and install the nvnet-1.0_0256-2.athlon.rpm package, works a treat.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit nForce2 ethernet controller under SuSE 9.0? alcazar SUSE / openSUSE 4 12-31-2004 10:29 AM
Abit nForce2 ethernet controller under SuSE 9.0? alcazar Linux - Newbie 0 12-29-2004 05:56 PM
HOW-TO: Mandrake 9.2 with nForce2 based ethernet controller Poulpy Linux - Networking 114 11-22-2004 03:45 PM
Asustek nforce2 Ethernet Controller donk Linux - Hardware 6 05-08-2004 05:14 PM
SuSE & nForce2 AC97 Audio Controller Mikessu Linux - Hardware 1 04-18-2004 08:27 PM

All times are GMT -5. The time now is 01:00 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration