LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 02-11-2005, 11:52 AM   #1
a4rj9w300zx
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat
Posts: 5

Rep: Reputation: 0
Network won't start with RHEL 3.0 up4 AMD64 nForce4


I've just finished installing RHEL 3.0 update4 AMD64 on my Asus SLI-Deluxe Mobo. After restarting the machine my eth0 consistenly fails to start during reboot. In fact, i can't get networking to work at all up to this point. My system consists of the following:
Asus A8n-SLI-Deluxe
4GB of mem
3com 3c509 PCI network card
Create Audigy gamer card.

I added the additional network card initial so i could use up2date to bring my system current. Afterwards, I would run the nForce installer to get the onboard gig eth working properly, etc...

I've looked in the dmesg file and /var/log/messages, however, I can't seem to find the exact problem for my networking issue.

Any other places I should begin looking?
 
Old 02-13-2005, 10:32 AM   #2
a4rj9w300zx
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat
Posts: 5

Original Poster
Rep: Reputation: 0
Hello Fellow penguins,

I received a reply back from Red Hat about my issue. It appears that the Nforce4 chipset has not been fully tested for bugs with AMD_64 release. It was recommended that I wait until further regression testing had been qualified with that nvidia chipset.

Bummer,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network on an nforce4 motherboard not being detected? AlexMax Debian 2 11-15-2005 12:00 AM
amd64 noapic => no network pippo Linux - Laptop and Netbook 4 10-24-2005 02:54 PM
HELP! No Network!! AMD64 Avieth Linux - Networking 4 11-01-2004 08:17 PM
Unable to Start RHEL INstall with Wireless KB and Mouse kmlinux12 Linux - Hardware 3 10-18-2004 09:59 PM
AMD64 LiveCD Network?? Avieth Linux - Newbie 2 09-17-2004 02:52 PM


All times are GMT -5. The time now is 09:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration