LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 07-19-2007, 05:23 AM   #1
ALInux
Member
 
Registered: Nov 2003
Location: Lebanon
Distribution: RHEL 5/CentOS 5/Debian Lenny/(K)Ubuntu Is Dead/Mandriva 10.1
Posts: 668
Blog Entries: 7

Rep: Reputation: 31
Need To Install php-mbstring


Dear All
I have a RH server with expired suscribtions..
I need to get and install the rpm file for php-mbstring...
If the suscribtion has expired does it mean that I can not update any of my rpm files no more. ?
 
Old 07-21-2007, 03:48 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
As far as I know, you cannot get any updates if your subscription has run out. One solution to your problem would be to get the rpms from CentOS because its just a free rebuild of RHEL.
 
Old 07-21-2007, 09:40 AM   #3
ALInux
Member
 
Registered: Nov 2003
Location: Lebanon
Distribution: RHEL 5/CentOS 5/Debian Lenny/(K)Ubuntu Is Dead/Mandriva 10.1
Posts: 668
Blog Entries: 7

Original Poster
Rep: Reputation: 31
hmm..well I know about CentOS..well...would centos rpms work on my RH system right away..no strings attached ?
 
Old 07-21-2007, 10:29 AM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
CentOS is a RHEL rebuild like I said earlier, so there is no reason why their rpms can't work on rhel (choose rpms for the CentOS version that matches your RHEL installation).
 
Old 07-22-2007, 08:48 PM   #5
Darvocet
Member
 
Registered: Feb 2003
Location: United States
Distribution: RHEL, Slackware, Gentoo, Fedora, CentOS, Ubuntu, Debian
Posts: 66

Rep: Reputation: 15
Quote:
Originally Posted by ALInux
Dear All
I have a RH server with expired suscribtions..
I need to get and install the rpm file for php-mbstring...
If the suscribtion has expired does it mean that I can not update any of my rpm files no more. ?
I'd bet money with some work you could install it using one of these rpms:

http://rpmfind.net/linux/rpm2html/se...submit=Search+...

Something like this seems like it may work... If you get dependency errors sometimes you just have to cave and install them.

ftp://fr2.rpmfind.net/linux/PLD/dist...2.3-8.i386.rpm

... oh and in case you weren't sure (sorry if you were):

Code:
wget ftp://fr2.rpmfind.net/linux/PLD/dists/ra/PLD/i386/PLD/RPMS/php-mbstring-4.2.3-8.i386.rpm
rpm -ivh php-mbstring-4.2.3-8.i386.rpm

Last edited by Darvocet; 07-22-2007 at 08:50 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
php/shell script to install mysql,apache and php automatically stranger_6_7 Linux - General 2 08-11-2009 03:07 AM
manually install mysql, php, and apache or install from CD? FiveFlat Linux - Software 5 12-15-2005 02:12 PM
What to type in apt-get install to install mysql PHP libraries sarajevo Debian 1 09-29-2005 06:40 AM
mbstring not loadable deweirdt Red Hat 0 06-24-2004 04:12 PM
i18n gurus...help...size of mbstring ugenn Programming 2 11-09-2003 05:10 PM


All times are GMT -5. The time now is 09:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration