LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 04-19-2004, 09:27 PM   #1
tdr_nj
LQ Newbie
 
Registered: Apr 2004
Posts: 3

Rep: Reputation: 0
Mozilla runs applets when I'm logged in as root, but not my other login.


I was able to get Mozilla to work correctly when I'm logged in as root, but I'm not able to view the same stuff otherwise. Any ideas?
 
Old 04-20-2004, 07:39 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, SolydK 2013
Posts: 7,434

Rep: Reputation: 134Reputation: 134
"I was able to get Mozilla to work correctly when I'm logged in as root, but I'm not able to view the same stuff otherwise. Any ideas?"

You have to configure each user's Mozilla preferences separately.

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 04-28-2004, 11:19 PM   #3
eegeerg
LQ Newbie
 
Registered: Apr 2004
Distribution: Slackware 9.1
Posts: 6

Rep: Reputation: 0
I just had this problem, and maybe my fix will work for you. In /usr/lib/mozilla-1.6 (or whatever version), you have some directories such as "chrome" or "components". These need to be world readable. Here's what I did:

(1) uninstall mozilla
(2) rm -rf /usr/lib/mozilla-1.6 (kill files that don't get uninstalled)
(3) reinstall mozilla

YMMV,
Greg
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla (1.7) only runs in root. epheles Linux - Newbie 4 01-09-2005 11:05 AM
login as root just runs YaST mortensent Linux - Newbie 4 08-18-2004 02:28 PM
kde much slower to start when logged in as alan than logged in as root arubin Slackware 0 04-26-2004 04:27 PM
root=mozilla runs, user=no worky the_tflk Linux - Software 5 07-13-2003 04:54 AM
mozilla works fine when logged in as a user but crashes when logged in as root jimi Linux - General 6 04-02-2003 08:34 PM


All times are GMT -5. The time now is 07:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration