LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-13-2003, 07:36 PM   #1
mickeyboy
Member
 
Registered: Mar 2002
Location: indianapolis , in
Posts: 37

Rep: Reputation: 15
Unhappy modprobe: Can't find module


Copied directory ADM8211 with source code into /usr/src/linux-2.4.20-20.9 same path as /lib/modules/2.4.20-20.9/build, and in the ADM8211 directory,
I did a "make" and it compiled a 8211.o module, no errors,
and in same ADM8211 directory, I did a /sbin/modprobe 8211,
and a modprobe 8211.o, And it say's Can't find module.
I did a /sbin/insmod 8211.o and it said it loaded module,
but if I check /lib/modules ...... /net or /wireless I can't find the
module. Where did insmod put it?

Thanks
Jim Tate
 
Old 09-13-2003, 10:46 PM   #2
grym
Member
 
Registered: Jun 2003
Location: Texas
Distribution: Gentoo/Slackware/Debian/Mandrake
Posts: 285

Rep: Reputation: 30
insmod doesn't put it anywhere it just calls the module from /lib/modules/2.4.20-20.9/whatever

after you compiled the source did you do try make install?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
device eth0 entered prominous mode & modprobe:pppt0 Module can't find out !! AZIMBD03 Linux - Hardware 0 06-01-2004 02:08 AM
wireless_tools and modprobe: Can't find module eth1 dibblethewrecke Linux - Software 5 02-06-2004 02:06 PM
modprobe: Can't find module eth1 skeetnah Slackware 6 12-16-2003 06:09 AM
modprobe: modprobe: Couldn't locate module nvnet.o/nvaudio.o xiojqwnko Linux - Newbie 2 12-08-2003 05:41 PM
modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down. cyberdude3k Linux - Networking 1 09-08-2003 12:01 PM


All times are GMT -5. The time now is 02:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration