Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 09-24-2003, 06:27 PM   #1
Registered: Jan 2002
Location: Macomb, MI
Distribution: Ubuntu|Red Hat ES|AIX
Posts: 161

Rep: Reputation: 30
Login Troubles

Ok, I get home from work and turn my laptop on. This is the error I receive upon trying to login:


Your session only lasted less then 10 seconds. If you have not logged out yourself, this could mean that there is some installation problem or that you may be out of diskspace. Try logging in with one of the failsafe sessions to see if you can fix this problem.
I checked the diskspace and I have more than enough. I attempted to login a failsafe session, but that presented the same error. I checked my .xsession-errors file and this is what was in it:


Failed to load groupfile:
BScreen::BScreen: managing screen 0 using visual 0x22, depth=24 angle = 0
Bscreen:arseMenuFile: [stylesdir/stylesmenu] error, '/home/user/.fluxbox/styles' does not exist
Name: scroll
Class: XmScrolledWindow
DeAssocNavigator requires navigator trait

Name: scroll
Class: XmScrolledWindow
DeAssocNavigator requires a navigator trait

waiting for component to die -- OAFIID:GNOME_Evolution_Mail_ShellComponent (1)
I'm not real sure why fluxbox is complaining as I've had my styles set in a different directory and haven't had a problem yet. My guess is that this login problem has something to do with the "Failed to load group file: " Anyone have any suggestions?
Old 09-25-2003, 01:14 AM   #2
Red Hat Ambassador
Registered: Aug 2003
Location: NYC
Distribution: Debian, Redhat
Posts: 73

Rep: Reputation: 15
I've never seen this problem with Fluxbox but just wanted to ask what this has to do with Redhat? Are you able to log into init 3?
Old 09-25-2003, 06:35 AM   #3
Registered: Jan 2002
Location: Macomb, MI
Distribution: Ubuntu|Red Hat ES|AIX
Posts: 161

Original Poster
Rep: Reputation: 30
Yes, I am able to log into init 3. I guess it's not a redhat issue. If someone wants to move this thread elsewhere, please do.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with login troubles mclieu Fedora 14 03-07-2005 04:27 PM
FreeBsd: login shell troubles KneeLess *BSD 2 06-03-2004 07:59 PM
login troubles bandofmercy Linux - General 3 04-09-2003 08:27 PM
PhatLinux Login Troubles superRoy Linux - Newbie 4 01-16-2002 09:09 PM
KDM login troubles w/ NIS thewalledcity Linux - General 0 08-07-2001 05:38 PM

All times are GMT -5. The time now is 08:28 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration