LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 03-02-2010, 12:47 AM   #1
merajmca
LQ Newbie
 
Registered: Mar 2010
Posts: 12

Rep: Reputation: 0
JRE 1.6.0_07 required , please update


Hi all,

As i am newbie to Linux world, we are having RHEL 5.3 installed , we installed Oracle EBS R12.1.1 on it , I need java 1.6.0_07 version rpm to run java applets on linux itself. so can anybody give me the links/where can i find this..

Thank you

Regards

MMU
 
Old 03-02-2010, 01:23 AM   #2
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie
Posts: 1,455

Rep: Reputation: 84
Hya,

Java 1.6.0_07 is a kind of old one. Are you sure that you need 1.6.0_07 or newer?

If you need old one, www.java.com then free download -> Other java versions.

Happy Penguins!
 
Old 03-03-2010, 03:13 AM   #3
merajmca
LQ Newbie
 
Registered: Mar 2010
Posts: 12

Original Poster
Rep: Reputation: 0
yes i want this only no newer just 1.6.0_07 only,please give me the direct link to download

Thanks
Regards
MMU
 
Old 03-03-2010, 04:30 PM   #4
DrLove73
Senior Member
 
Registered: Sep 2009
Location: Srbobran, Serbia
Distribution: CentOS 5.5 i386 & x86_64
Posts: 1,118
Blog Entries: 1

Rep: Reputation: 129Reputation: 129
http://java.sun.com/products/archive...6u7/index.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I update/download required dependencies? Shadowvar8541 Linux - Newbie 5 07-21-2009 01:26 AM
Sun JRE versus GNU JRE frznchckn Linux - Software 3 05-19-2009 01:18 PM
Java Runtime Environment (JRE) 5.0 Update 16 cccc Debian 1 11-06-2008 10:58 AM
fireforx 1.5.0.3 jre1.5.0_07 plugin not listed or working jon23d Linux - Software 5 06-04-2006 11:00 AM
AMD64 JRE 1.5.0 Update 2 not containing mozilla plugin? ParticleHunter Linux - Software 3 04-17-2005 04:31 PM


All times are GMT -5. The time now is 11:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration