LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 03-16-2004, 05:21 PM   #1
ssbullpit
LQ Newbie
 
Registered: Mar 2004
Posts: 24

Rep: Reputation: 15
Unhappy i cant get my redhat to boot on new install and no dual boot


Well i have a boot problem with redhat 9 too, i have installed it completly and fully and on a clean 7200 rpm Wesern digital hard drive, and it will open grub start to boot then stop with a bunch of words sitting there.

My computer is running on a MSI pt880 board with a 1mb cache prescott P4 and 512mb of corsair extreme ram and ati 7500 pro video card.

I dont know why it wont boot cause i am kinda a newbie for linux os's.

If someone can help id appreciate it.

this is what comes up theres other hard ware stuff but, then it says this

up_ide: ide controller at r1 slot:00:0f.1
up_ide: chipset version 6
up_ide: 100% unknown mode: wil probe irgs later
up_ide: Unknown VIA southbridge, disabling DMA
then it stops here

what does this mean
 
Old 03-16-2004, 07:58 PM   #2
AutOPSY
Member
 
Registered: Mar 2004
Location: US
Distribution: Redhat 9 - Linux 2.6.3
Posts: 836

Rep: Reputation: 31
you may have to let it sit there overnight like that. until it will boot,
apparently its not familiar with your IDE controoller to host bridge, and
is trying to find a communication channel for the HDD.

let it sit a while like 4 hours, if it doesnt boot, it could be hopeless.
 
Old 03-16-2004, 08:39 PM   #3
aeolus
Member
 
Registered: Feb 2004
Posts: 66

Rep: Reputation: 15
Did you change your H/W settings?
if not,you might run rescue mode whether it can run or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot:cannot boot redhat linux 9 with win xp dinow Linux - Software 9 07-17-2005 04:27 PM
problem, dual boot, xp/redhat, cdtray kept ejecting, del redhat part. wont boot a OS mraym84 Linux - General 2 08-22-2004 01:46 PM
XP Pro will not boot dual boot Redhat 9 one hard drive mamoose Linux - Newbie 10 03-29-2004 08:28 PM
Dual boot for Redhat 9 and Solaris 9 boot manager problems steve_2010 Red Hat 1 01-30-2004 09:14 PM
Install problem for Redhat 8.0 on dual boot sysem. bradkesner Red Hat 2 11-29-2003 02:03 PM


All times are GMT -5. The time now is 09:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration