Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 04-04-2006, 01:56 AM   #1
Registered: Aug 2003
Location: ~/.
Distribution: CentOS
Posts: 290

Rep: Reputation: 30
How to disable the warning sound "beep, beep"

When I have some not probably action such as move the cursor to the VI screen boundary or some errors happened, there is a sound "beep" to warn you. That is so annoying, how to disable it? Thank you.
Old 04-04-2006, 02:59 AM   #2
Registered: Dec 2005
Location: Espaņa
Distribution: Fedora Core 8 + Debian 4.0 + Vista
Posts: 61

Rep: Reputation: 15
I don't know if it will work in slack, but in my debian sure it does. It's worth a try:


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable that annoying BEEP? icy-flame Linux - Newbie 31 09-09-2015 08:14 AM
\a ("console beep") -- no sound. jonaskoelker Linux - Hardware 12 08-14-2005 11:06 PM
"ioctl: Operation not permitted" (beep media playe) unholy Linux - Software 1 12-18-2004 07:14 PM
Disable the console beep? csvke Linux - General 6 03-01-2004 05:00 AM
stupid queston "how to beep" brbrow Slackware 6 09-11-2003 09:48 AM

All times are GMT -5. The time now is 09:25 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration