LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 05-14-2004, 03:14 PM   #1
John Boncek
LQ Newbie
 
Registered: May 2004
Posts: 3

Rep: Reputation: 0
Help links illegible -- RH Enterprise Linux v3


We have recently installed RedHat Enterprise Linux Workstation v3 on 2 systems, both Pentiums. One runs native, the other runs under VMWare 4.5.1 under Windows XP Pro. Both have the text of links in help (Yelp) pages displayed as bright green text on white background, which is all but illegible. If another window covers and then exposes the links or they are scrolled off the visible area then back on, they briefly switch to blue (legible) but they tend to switch back soon after. The only setting I can find that seems relevant is the color setting for links in Mozilla, but that seems to have no effect on links in help pages. This happens for both the main Help accessed from the main menu and for the help offered by various applications including Glade and others.

I have tried every theme offered under preferences to no avail.

I have googled both the Web and Groups with search strings such as

"green text" "white background" linux

as well as Red Hat's own FAQ, etc., and LinuxQuestions.org to no avail.

Last edited by John Boncek; 05-14-2004 at 03:19 PM.
 
Old 05-24-2004, 02:31 PM   #2
redwolf996
LQ Newbie
 
Registered: May 2004
Posts: 1

Rep: Reputation: 0
Had the same problem myself, with Debian and VMWare 4.0.

(green links in Mozilla / Firefox)

Here's the fix:

http://www.vmware.com/support/refere...nux_xf864.html

Make sure that you're using the right version of the vmware_drv.o.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
links (hard links and soft links..) sachitha Programming 1 08-10-2005 01:10 PM
SuSE 9.2 + KDE illegible fonts penguin_asylum Suse/Novell 3 05-23-2005 11:54 PM
how to change relitive links to specific links? wolfe2554 Linux - General 4 07-03-2004 01:40 AM
Difference between RH Linux Enterprise Edition AND RH Linux Advanced Workstation faizulla Linux - Software 2 03-25-2004 10:57 AM
Links Section updated - Please add your Linux links. jeremy Linux - General 2 11-24-2001 12:35 PM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration