Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 05-11-2005, 01:46 PM   #1
Registered: Mar 2005
Distribution: Ubuntu 7.10
Posts: 69

Rep: Reputation: 15
Font problems

Heres the deal, im using RH9, KDE 3.1, and im having troubles with my true type fonts, i can get them to work perfect,but anti-alias ruins da look of them makes them look all edgy and that, so i go to qtconfig and turn off anti-alias and then the fonts dissapear! I added the fonts by using fc-cache btw.

And aMSN wont recognise them at all, and i taught this was because it uses the old font system so i added them to the old one aswell but no luck, i could have messed up adding them to the old one though! Wasnt too sure what i was doing with that one!

Any ideas!?
Old 05-12-2005, 08:07 AM   #2
Simon Bridge
LQ Guru
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
so you copied all the fonts over to /usr/share/fonts/local and did fc-cache /usr/share/fonts/local ? (You could have just browsed to fonts:/// and ropped tham in there of course...)

Did you try repeating fc-cache while the anti-aliasing was turned off?

You tried installing the fonts in the core xfonts system?
So you must have:
chkfontpath --add /usr/share/fonts/local/
ttmkfdir -d /usr/share/fonts/local/ -o /usr/share/fonts/local/fonts.scale
service xfs reload
after copying fonts in there, right???
Old 05-12-2005, 02:00 PM   #3
Registered: Mar 2005
Distribution: Ubuntu 7.10
Posts: 69

Original Poster
Rep: Reputation: 15
Thanks for the reply,But iv decided to give RH9 the kick, and start from scratch with Fedora! Hopefully i wont run into the same problems!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
new font problems.... Mr-Imbroglio Slackware 5 09-25-2005 07:16 PM
More font problems AndrewB Mandriva 3 03-25-2005 01:29 AM
Font pRoBLeMs :S the_sLiDe Linux - Software 6 11-30-2004 05:00 PM
Font Problems eantoranz Linux - Software 8 10-06-2004 03:33 PM
Font problems... gpetzold Linux - Software 2 07-13-2003 01:56 PM

All times are GMT -5. The time now is 11:37 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration