LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-10-2003, 01:37 AM   #1
mef
LQ Newbie
 
Registered: Sep 2003
Posts: 6

Rep: Reputation: 0
Eth problem in RH 7.3


My metwork won't start. We have a win domain network, couple of workgroups aswell, dhcp is enabled and so on... I have no idea how to connect my RH to a workgroup or even to convince that it starts eth. Where can I look for the problems?
 
Old 09-10-2003, 03:16 AM   #2
aqoliveira
Member
 
Registered: Dec 2001
Location: Portugal
Distribution: /Red Hat/Fedora/Solaris
Posts: 620

Rep: Reputation: 30
Arrow

Hi

login as root and in the terminal type setup or netconfig. With these tools u will be able to setup your network settings like ip/gateway, etc.
U said that u had a w2k domain with dhcp setup, with the tools I mentioned there will be an option that says DHCP select that option for DHCP to work. Once this is done u can check to see if your network service is running without this NO NETWORK . Check this buy typing in the following cmd /etc/rc.d/init.d/network status the response should say eth0 active. If the respoonse says that not active or something use setup tool again u will see a menu that says services and enable the network service. Once this all has been done then check if you linux box has an ip buy typing in the following cmd ifconfig.

OK now that u connected to the network place the following cmd in your /etc/fstab to mount the shares from your w2k box //server/share /mnt/dir smbfs username=user,password=xxx 0 0

Now u are connected and using files on your w2k box

Good Luck
Cheers
 
Old 09-10-2003, 07:44 AM   #3
mef
LQ Newbie
 
Registered: Sep 2003
Posts: 6

Original Poster
Rep: Reputation: 0
It doesn't work

I've tried it.

network status tells me that eth0 is active, but when I ifconfig at tells me my ip is 127.0.0.1 should be something else

It tells me aswell Host name lookup failure on localhost
 
Old 09-10-2003, 07:56 AM   #4
aqoliveira
Member
 
Registered: Dec 2001
Location: Portugal
Distribution: /Red Hat/Fedora/Solaris
Posts: 620

Rep: Reputation: 30
login as root and make sure that u run either setup or netconfig and choose option Enable DHCP, this will fetch a ip from your w2k box. Run ifconfig to check again then try ping your w2k box.

Cheers
 
Old 09-10-2003, 08:01 AM   #5
mef
LQ Newbie
 
Registered: Sep 2003
Posts: 6

Original Poster
Rep: Reputation: 0
I run netconfig and Enable DHCP, choose OK. If I open netconfig again, DHCP is not enabled like i did nothing at all...
 
Old 09-10-2003, 08:05 AM   #6
mef
LQ Newbie
 
Registered: Sep 2003
Posts: 6

Original Poster
Rep: Reputation: 0
ping tells me that network is unreachable
 
Old 09-10-2003, 08:05 AM   #7
aqoliveira
Member
 
Registered: Dec 2001
Location: Portugal
Distribution: /Red Hat/Fedora/Solaris
Posts: 620

Rep: Reputation: 30
go back to netconfig once u have enable dhcp and say ok it has been enabled. To check if you box has a ip type ifconfig and it should show you an ip addr from your network
 
Old 09-11-2003, 01:24 AM   #8
mef
LQ Newbie
 
Registered: Sep 2003
Posts: 6

Original Poster
Rep: Reputation: 0
This doesn't work... maybe I have some problems with my network card. I'll try to look about this...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring eth interfaces problem cranium2004 Linux - Networking 5 04-07-2005 06:55 AM
Same ip range eth in same firewall.. problem yitloo Linux - Networking 1 11-05-2004 02:45 PM
eth aliases problem Alexandre-BR Debian 1 10-21-2004 07:16 PM
Fedora - Eth Startup Problem winsnomore Linux - Networking 2 05-18-2004 04:01 PM
Problem with eth after kernel compilation dancar Linux - Hardware 6 02-27-2004 10:33 AM


All times are GMT -5. The time now is 08:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration