LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 01-11-2011, 07:47 PM   #1
litianzhi
LQ Newbie
 
Registered: Jan 2011
Posts: 10

Rep: Reputation: 0
Unhappy Error: mdadm exited with status: 127


After installing a new Rhel6.0 64bit on VMWare i got the information:
{
disabling swap...
/dev/dm-1
unmounting filesystems...
/mnt/runtime done
disabling /dev/loop0 LOOP_CLR_FD failed: 16
/proc done
/dev/pts done
/sys done
/selinux done
/mnt/sysimage/boot done
/mnt/sysimage/dev/pts done
/mnt/sysimage/dev/shm done
/mnt/sysimage/dev done
/mnt/sysimage/proc/bus/usb done
/mnt/sysimage/proc done
/mnt/sysimage/sys done
/mnt/sysimage/selinux done
/mnt/sysimage done
waiting for mdraid sets to become clean...
Error: mdadm exited with status: 127
sending termination signals...done
sending kill signals...done
rebooting system
Restarting system
}
How can correct i the error?
 
Old 01-12-2011, 02:24 AM   #2
tiruibm
LQ Newbie
 
Registered: Jan 2011
Posts: 2

Rep: Reputation: 0
u r hard disk is having any raids, first check raids if have there then remove raid levels and install.
 
Old 01-12-2011, 08:45 PM   #3
litianzhi
LQ Newbie
 
Registered: Jan 2011
Posts: 10

Original Poster
Rep: Reputation: 0
I haven't any raids in hard disk, but the error is still there.
 
Old 01-13-2011, 01:09 PM   #4
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 231Reputation: 231Reputation: 231
Where did you see this error?

Was it during boot up?
 
Old 01-16-2011, 10:22 PM   #5
litianzhi
LQ Newbie
 
Registered: Jan 2011
Posts: 10

Original Poster
Rep: Reputation: 0
It's not during boot up.
The error will only display at the first reboot after installation of the RHEL 6 in VMware.
 
Old 03-09-2011, 06:32 PM   #6
kotoro
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Rep: Reputation: 0
I am having the same error followed by a kernel panic during the first system boot. The hard drive IS a raid. Is RHEL6 incapable of booting from a RAID drive? What can I do to fix it?
 
Old 04-12-2011, 04:12 PM   #7
LugNutZ
LQ Newbie
 
Registered: Apr 2011
Posts: 1

Rep: Reputation: 0
Has anyone found a solution to this issue? I'm seeing the same error w/ a brand new HP DL370 w/ RAID5 and 64-bit media. The system reports the error 127 while shutting down to reboot and then kernel panics when it tries to boot.
 
Old 02-09-2012, 10:22 AM   #8
mkpai
LQ Newbie
 
Registered: Apr 2009
Posts: 1

Rep: Reputation: 0
https://bugzilla.redhat.com/show_bug.cgi?id=761584
 
  


Reply

Tags
mdadm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Make file error 127 ./config.status: No such file or directory przemekfilu Linux - Newbie 4 11-17-2010 03:06 AM
Can't compile c++ app *** Exited with status: 77 *** acedillo Programming 4 01-09-2009 03:48 AM
cannot start cupsd: cupsd: Child exited with status 127! kpachopoulos Debian 0 08-25-2006 09:00 AM
whats the error with cups "Child exited with status 98!" syedabdul Linux - Networking 1 03-27-2006 01:18 AM
KDevelop - Exited with status: 2 cornleader Programming 3 02-28-2005 01:19 PM


All times are GMT -5. The time now is 09:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration