LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 03-10-2004, 05:31 PM   #1
rakoo
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Rep: Reputation: 0
Error 2 Reading Header: Cpio: Bad Magic


I get the following message during the instalation of RedHat 9 (same thing with 7.2):
ERROR 2 READING HEADER: CPIO: BAD MAGIC
and the insalation stops with these messages:
RUNNING ANACONDA...PLEASE WAIT..
EXEC: nO SUCH FILE OR DIRECTORY
INSTALL EXITED ABNORMALLY --RECEIVED SIGNAL 11
SENDING TERMINATION SIGNALS..DONE..
SENDING KILL SIGNALS..DONE
...

I have a k7vza motherboard with a VIA chipset
Duron 850 Mhz
128 + 32 MB SDRAM
HDD 60 GB Seagate UDMA 100
24x CDROM drive (atapi BCD)

I tried various things, after reading some information from a linux forum, like moving the HDD and the CDROM on different IDE because the HDD is UDMA100 and the CDROM is an older one, so now the hard disk is Primary Master and the CDRom Primary Slave, also I tried to boot only with the 128 dimm, but nothing..the same message.
Also I put another hard disk inside, but I guess the hard disk has nothing to do with this, because it stops at the beginning, when it does all the things in memory..
I think the problem is the CDROM, but I don't know what to do..and don't tell me to buy another one :-)
Please help me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 2: reading header: cpio: Bad magic sujitshah Linux - Software 1 03-20-2004 10:37 AM
Error 2 Reading Header: Cpio: Bad Magic rakoo Red Hat 2 03-12-2004 03:29 PM
Redhat 9 Install - cpio bad magic yong_sa Linux - Newbie 11 10-12-2003 05:47 PM
cpio: bad magic when trying to install RH9 tenraek Linux - Software 2 06-07-2003 05:57 PM
CPIO:bad Magic anoop_chandran Linux - Software 1 11-24-2001 02:13 AM


All times are GMT -5. The time now is 09:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration