LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Closed Thread
 
Search this Thread
Old 08-02-2007, 01:29 PM   #1
sachin1361
Member
 
Registered: Feb 2007
Posts: 126

Rep: Reputation: 15
EMC HBA problem


Hi to All,

We have just installed Dell EMC Cx300 on RHEL-5 having kernel 2.6 series.we have connected RHEL servers to EMC storage with Fibre cables.EMC is configured with LUN which will be used for Windows servers and RHEL servers.Windows servers have detected SAN storage and working very well.But as I have never worked on EMC Storage with RHEL, so i donot know how to install and configure the drivers and to link with SAN storage.

When i run lspci command, i can see HBA drivers installed (may be ,it is installed be-default)i donot have screen shot right now, but post it later.

Can anybdy help me hoe to proceed with this ,which commands and files to used.IN DETAIL.


I have been using Dell PE 2950 servers

All kind of help will be appreciated.

thanks.
 
Old 08-03-2007, 06:24 AM   #2
stress_junkie
Senior Member
 
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 331Reputation: 331Reputation: 331Reputation: 331
Please do not post the same question more than once.

http://www.linuxquestions.org/questi...d.php?t=574272

http://www.linuxquestions.org/questi...d.php?t=574458
 
Old 08-03-2007, 07:49 AM   #3
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I create a partition on our SAN, RHEL Qlogic and EMC krigby Linux - Enterprise 13 08-07-2011 07:07 AM
Trouble starting out with Debian BDI 4.51 with EMC BGCNC Debian 4 03-27-2007 08:26 PM
Problem installing HBA and loading its driver JAdj Linux - Hardware 2 10-02-2006 03:15 AM
Cannot fdisk EMC drives etcetera Linux - Hardware 1 05-16-2006 02:30 PM
Linux 8.0 contact EMC FC4700 Polaris Linux - Hardware 0 05-16-2003 02:40 AM


All times are GMT -5. The time now is 11:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration