LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-14-2012, 07:00 AM   #1
infy
LQ Newbie
 
Registered: Sep 2012
Location: Germany
Distribution: CentOS5,6 , Fedora 17, Debian 12.04
Posts: 1

Rep: Reputation: Disabled
Custom CentOS 5 wont boot into graphical installer


Hello everyone,

i want to make a dvd with custom rpms from a CentOS
5 in order to install it on my servers. I created this dvd with anaconda and it worked great, but i have a problem with the graphical installer, which would not start. in text mode i may install the system, but i have to configure a raid 1 and lvm and this is not available in text mode.

All graphical packages are recompiled on my system, which has the same kernel, the servers would have.

I get following error every time i want to install the server (pasting it from X.log):

...
(II) Module int10: vendor="X.Org foundation"
compiled for 7.1.1, module version = 1.0.0
ABI class: X.Org Video Driver, version 1.0
(II) VESA(0): initializing int10
(EE) VESA(0): Cannot shmat() low memory
(EE) VESA(0): shmat(low_mem) error: Invalid argument
(II) UnloadModule: "vesa"
(II) UnloadModule: "int10"
...

(EE) Sreen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

I've tried to change the anaconda version to newest (11.1.2.250-1), tried to change the xorg-x11-server-Xorg and changed the xorg-x11-drv-* files.
I also updated all old packages and recompiled them on my system, but i dont get it work.

Does anyone have an answer to this?

Thanks in advance

infy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS Wont Boot - LVM2 Filesystems messed up SaveVM Linux - Virtualization and Cloud 2 04-22-2012 05:42 PM
Creating a continuous 2cd custom installer using Centos? infernal211283_ Linux - General 5 04-01-2011 07:18 AM
Custom kernel on RedHat9 wont boot zoon64 Linux - Software 5 06-03-2003 10:42 AM
creating a graphical installer for a custom linux distribution waresd Linux - Distributions 4 06-06-2002 08:27 AM
Making custom kernel..but drivers and modules wont load on boot skoal Linux - General 10 12-06-2001 06:59 PM


All times are GMT -5. The time now is 08:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration