LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-25-2003, 03:41 PM   #1
Twiggy794
Member
 
Registered: Sep 2003
Location: Philadelphia
Distribution: Gentoo Linux
Posts: 159

Rep: Reputation: 30
Crazy @$$ build errors


I'm usin' RH9

Anyhew ~ Most of the time when I try to build a program (doesn't matter what it is) I get recursive errors mid build. The configure is cool so I've got the deps...it's a huge pain in the keister sometimes. Anybody have this problem, or know how to solve it?

Thanks
 
Old 09-26-2003, 04:35 PM   #2
LarryDoliver
Member
 
Registered: Mar 2003
Posts: 126

Rep: Reputation: 17
try posting the error messages...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wxpython build errors bmfan Linux - Software 1 11-21-2005 08:01 AM
Skencil build errors drewblay Linux - Software 3 04-15-2005 06:32 AM
First kernel build and getting boot errors astender Linux - General 1 11-22-2004 04:20 PM
Superkaramba 0.34 build errors Kramer Linux - Software 6 09-11-2004 01:28 AM
Build Errors. sethgeekx86 Slackware 3 04-01-2004 07:47 PM


All times are GMT -5. The time now is 08:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration