LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (http://www.linuxquestions.org/questions/red-hat-31/)
-   -   Can't turn off screen blanking (http://www.linuxquestions.org/questions/red-hat-31/cant-turn-off-screen-blanking-137762/)

DaBayer 01-23-2004 07:41 AM

Can't turn off screen blanking
 
This has been one of the most difficult problems to find a solution to: how do you turn off screen blanking in RedHat 7.3/8.0/9.0?

Here's what I've tried so far:

created ~/.xinitrc containing:
xset -dpms
xset s off
xset s noblank


note: I added the lines above one at a time

removed "Option "DPMS"" from /etc/X11/XF86Config

note: I use XF86Config interchangeably with XF86Config-4 in my descriptions, but if the -4 is present - that is the one I edit.

Added the following to /etc/X11/XF86Config:
Section "ServerFlags"
Option "BlankTime" "0"
Option "NoPM" "True"
EndSection


I can't go around pulling my hair out... I've only 4 left!


All times are GMT -5. The time now is 04:51 AM.