Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 01-23-2004, 08:41 AM   #1
LQ Newbie
Registered: Jan 2004
Posts: 1

Rep: Reputation: 0
Question Can't turn off screen blanking

This has been one of the most difficult problems to find a solution to: how do you turn off screen blanking in RedHat 7.3/8.0/9.0?

Here's what I've tried so far:

created ~/.xinitrc containing:
xset -dpms
xset s off
xset s noblank

note: I added the lines above one at a time

removed "Option "DPMS"" from /etc/X11/XF86Config

note: I use XF86Config interchangeably with XF86Config-4 in my descriptions, but if the -4 is present - that is the one I edit.

Added the following to /etc/X11/XF86Config:
Section "ServerFlags"
Option "BlankTime" "0"
Option "NoPM" "True"

I can't go around pulling my hair out... I've only 4 left!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen Blanking b0mb3r Slackware 6 03-16-2005 03:39 PM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 01:50 PM
screen blanking rekonrad Linux - General 2 09-07-2003 08:23 PM
screen blanking nowonmai Linux - Software 2 08-15-2003 10:44 AM
rh 9.0 screen blanking corrupter Linux - General 1 06-04-2003 05:16 PM

All times are GMT -5. The time now is 01:38 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration