LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 08-22-2004, 05:45 PM   #1
oopsdude
LQ Newbie
 
Registered: Aug 2004
Distribution: Debian 4.0 Etch
Posts: 8

Rep: Reputation: 0
Unhappy Blank screen when booting


I just installed Red Hat 9. Both the bootloader and the boot disk work fine. However, when I'm booting (right after it's done starting services, i.e [ OK ] or [ FAILED ]), the screen mysteriously goes blank. This might have something have something to do with the fact that the screen went blank when I tried to install Red Hat in graphical mode (text mode works fine).

My system specs:

Intel Celeron 1.7GHz processor
512MB of DDR 333 RAM
256MB nVidia GeForce FX (OR GeForce 4 MX, I forgot) video card
One 20GB hard drive and one 60GB hard drive, which is where Linux is installed on a 10GB partition
Ethernet card

I think that my problem might have sometihng to do with my graphics card, but I'm not sure. Does anyone know how to solve the blank screen problem, or at least how to boot Linux in text mode?
 
Old 08-22-2004, 06:16 PM   #2
corbintechboy
Member
 
Registered: Sep 2003
Location: Kentucky
Posts: 480
Blog Entries: 1

Rep: Reputation: 51
Nvidia provides some drivers for there graphic cards in linux. Might want to go into there sight and check out the support for your hardware and see if there is a driver you can get or a setting you can change to get it working. Hope I was a help!
 
Old 08-22-2004, 06:58 PM   #3
oopsdude
LQ Newbie
 
Registered: Aug 2004
Distribution: Debian 4.0 Etch
Posts: 8

Original Poster
Rep: Reputation: 0
Thanks, but how do I boot Linux in text-only mode?
 
Old 08-22-2004, 07:55 PM   #4
WMD
Member
 
Registered: Jul 2004
Location: Florida
Distribution: Slackware, Debian
Posts: 484

Rep: Reputation: 30
At the boot loader (GRUB), I think you hit "c" to get a command line, then you add -s to the end. Then you can edit XF86Config for a new driver. Oh yeah, install Nvidia's drivers too. Possibly, you have a GF FX 5700, which doesn't work with XF86 4.3 using the default driver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank screen after booting from hard-disk on suse 10 esyed Linux - Hardware 4 01-25-2006 08:58 AM
when linux finishes booting up it goes straight to a blank screen. Creeps Linux - Newbie 28 12-27-2005 09:31 PM
Blank screen and KB/Mouse freeze when booting to kernel. testeng Linux - Newbie 1 03-06-2005 12:56 AM
after booting screen goes blank and will not boot in failsafe mode suse 9.1 personal hairy5050 Linux - Software 2 02-19-2005 11:36 PM
Booting up with Linux Secure and a blank screen mykyl Mandriva 0 03-02-2004 12:25 AM


All times are GMT -5. The time now is 04:58 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration