LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 12-27-2007, 01:15 PM   #1
Branta
LQ Newbie
 
Registered: Aug 2005
Posts: 13

Rep: Reputation: 0
Where JRE 5.0


puppy ver. 3.0

I need JRE 5.0 Java.

Is there anything in PETget?

If not, should I add a repository?

Or, what should I do?

--- Bob ---
 
Old 12-27-2007, 01:54 PM   #2
David1357
Senior Member
 
Registered: Aug 2007
Location: South Carolina, U.S.A.
Distribution: Ubuntu, Fedora Core, Red Hat, SUSE, Gentoo, DSL, coLinux, uClinux
Posts: 1,302
Blog Entries: 1

Rep: Reputation: 107Reputation: 107
Quote:
Originally Posted by Branta View Post
I need JRE 5.0 Java.
Probably the only way to get an older version of Java is to go to Sun's web page and download the Linux installer.
 
Old 12-28-2007, 08:46 AM   #3
Branta
LQ Newbie
 
Registered: Aug 2005
Posts: 13

Original Poster
Rep: Reputation: 0
Where Get Java

I need at LEAST JRE 5.0

Anything newer is fine.

Is there something in PETget for Java?

What should I do?

--- Bob ---
 
Old 12-28-2007, 03:46 PM   #4
David1357
Senior Member
 
Registered: Aug 2007
Location: South Carolina, U.S.A.
Distribution: Ubuntu, Fedora Core, Red Hat, SUSE, Gentoo, DSL, coLinux, uClinux
Posts: 1,302
Blog Entries: 1

Rep: Reputation: 107Reputation: 107
Quote:
Originally Posted by Branta View Post
Is there something in PETget for Java?
What should I do?
In the time you made these two posts, you could have gone to Sun's web site and easily installed the latest version of Java (1.6) from the generic Linux installer.
 
  


Reply

Tags
java


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
jre + lightzone sycamorex Linux - Software 1 06-28-2007 01:32 PM
jre installation kshkid Programming 2 05-18-2007 04:33 PM
convert from jre-...-rpm.bin into jre-...rpm gimi_k2 Linux - Newbie 3 07-18-2005 07:34 PM
jre error rebootedrock Linux - Hardware 1 01-25-2005 06:36 PM
Jre inescapeableus Linux - Newbie 3 04-18-2004 11:04 PM


All times are GMT -5. The time now is 04:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration