LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 12-12-2010, 08:39 PM   #1
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 12.04 - Server 12.04.4 LTS
Posts: 935

Rep: Reputation: 32
Webserver PuPPY


hi all

I've installed Webserver Puppy

did the secuity thing OK

access mysql added the database and installed wordpress CMS
loads fine from the server PC can see the word press layout OK

when viewing over lan or wireless from another PC accessing via IP, site loads OK but only in text form NO images of the basic word press layout are showing

any idea's to why this is happening ??

TT ( karl )
 
Old 12-12-2010, 09:46 PM   #2
sag47
Senior Member
 
Registered: Sep 2009
Location: Philly, PA
Distribution: Kubuntu x64, RHEL, Fedora Core, FreeBSD, Windows x64
Posts: 1,431
Blog Entries: 33

Rep: Reputation: 358Reputation: 358Reputation: 358Reputation: 358
Permissions most likely. It doesn't appear to be the server software's problem since it is serving pages.
 
Old 12-13-2010, 04:34 PM   #3
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 12.04 - Server 12.04.4 LTS
Posts: 935

Original Poster
Rep: Reputation: 32
turned out to me mysql not allowing access over my network

TT
 
Old 03-07-2011, 12:05 AM   #4
rolf
Member
 
Registered: Jul 2001
Location: Oakland, CA
Distribution: Mandriva 2010.2 x86_64
Posts: 186

Rep: Reputation: 33
Hi,
I'm searching for Webserver Puppy, as I've read about it from a google search but the referenced site is no more: http://browserpuppy.com/server.html
Thanks!
Rolf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessing an Internal Webserver from my Public Webserver rtoney5 Linux - Server 1 12-18-2009 05:41 PM
Unable to install Puppy on HD (Puppy universal installer) Marcos.K Puppy 2 04-05-2009 02:54 PM
Can't see WebServer from outside... Can see WebServer locally as http://localhost friddick Linux - Networking 13 08-19-2003 06:27 PM


All times are GMT -5. The time now is 03:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration