LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   Slacko 5.3.1 gimp not printing (http://www.linuxquestions.org/questions/puppy-71/slacko-5-3-1-gimp-not-printing-4175411772/)

seaguy 06-16-2012 08:22 AM

Slacko 5.3.1 gimp not printing
 
I installed gimp 2.6 from the slickpet choices and thought it was running fine until I tried to print. Prints a blank page. Print Preview shows a blank page. Others have had same prob.Anyone had this problem and found a solution?
thanks,Rich

business_kid 06-16-2012 12:11 PM

I'm running foo2zjs under cups and cups prints from gimp, but gimp-print won't. I never wasted a second on it.

IIRC, the default printer came up as something stupid, but once you fix that it goes.

seaguy 06-17-2012 07:33 AM

Quote:

Originally Posted by business_kid (Post 4704950)
I'm running foo2zjs under cups and cups prints from gimp, but gimp-print won't. I never wasted a second on it.

IIRC, the default printer came up as something stupid, but once you fix that it goes.

Thanks for the reply...don't understand cups yet. after Contrl/p I select my printer and print for now. Don't know IIRC either ....a chat type?

business_kid 06-17-2012 07:59 AM

There's often a system-config-printer script and there's always

http://localhost:631

It's manageable from there

seaguy 06-17-2012 08:53 AM

Solved
 
I uninstalled ver2.6.6 and installed Gimp 2.7.2 and now it prints....problem solved


All times are GMT -5. The time now is 06:31 PM.