LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 12-14-2008, 07:29 PM   #1
DMJS268
LQ Newbie
 
Registered: Nov 2008
Posts: 14

Rep: Reputation: 0
Puppy Video Problems


well i booted MacPuppy dingo 4.0 from the CD and it gets to the desktop but after about 5 minutes of messing around the screen messes up and is green and black(matrix like but frozen) i chose XORG btw but could that really be the problem?
 
Old 12-14-2008, 07:50 PM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
You get green text on a black background? Matrix-like? Or does the screen disintegrate into vertical green lines?

I have seen this before as a driver issue. There is probably not much you can do with puppy-live to fix this except maybe adjust your resolution and refresh rate (both downwards). Otherwise try a different live distro.
 
Old 12-24-2008, 08:36 AM   #3
namida12
Member
 
Registered: Jun 2007
Location: Las Vegas, NV
Distribution: 64-bit Mepis
Posts: 129

Rep: Reputation: 19
Quote:
Originally Posted by DMJS268 View Post
well i booted MacPuppy dingo 4.0 from the CD and it gets to the desktop but after about 5 minutes of messing around the screen messes up and is green and black(matrix like but frozen) i chose XORG btw but could that really be the problem?
* * *
DMJS268,

Starting pup_400.sfs

Then it asks you for your keybard layout

Then comes to a puppy Video Wizard

It explains it has two x servers (to run Puppy in Granphic mode)
Xvesa: a very small and simple "Kdrive" x server.
Xorg" A very large and sophisticated x server.

If you use the Xveas and chose your monitor size it should be an easy set-up. If you chose Xorg, it lets you test, and there are many options....

Why the screen would go south after it has set up correctly is a bit odd unless you are having some video card problems. Are you using a on-board or a Video card, and does this happen only using puppy4.0?

JR
 
Old 02-17-2009, 05:52 PM   #4
computerophil
Member
 
Registered: Feb 2009
Location: Austria
Distribution: Various: Puppy, Knoppix, Openmamba, Mandriva,......
Posts: 102

Rep: Reputation: 18
Quote:
well i booted MacPuppy dingo 4.0 from the CD and it gets to the desktop but after about 5 minutes of messing around the screen messes up and is green and black(matrix like but frozen) i chose XORG btw but could that really be the problem?
I honestly don`t know MacPuppy dingo 4.0, but I used Puppy everywere:
Often with distros I had the Problem that they did't cope with my hardwere neither Puppy with Xorg did - but if I used Xvesa, I got it allways to work- that is such a great thing that you have the possibility tu choose
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No video on Puppy Linux live CD with Toshiba Tecra 8000 laptop wb8erj Puppy 19 11-29-2008 05:21 PM
Problems with Puppy on old laptop Relztrah Linux - Newbie 2 10-21-2007 06:31 AM
Problems using puppy linux xual Linux - Desktop 1 03-22-2007 10:12 AM
Puppy problems hendoc Linux - Newbie 1 10-16-2006 11:19 AM


All times are GMT -5. The time now is 09:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration