LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 03-25-2011, 11:15 PM   #1
ZanyZA
LQ Newbie
 
Registered: Mar 2011
Location: Pacific Northwest
Posts: 4

Rep: Reputation: 0
Angry Puppy 5.20 unable to install SP2 mouse


I loaded Puppy 5.20 on the HD and works great with touchpad. I want to install a mini din PS2 mouse. What do I need to do so the mouse is recognized and works.
 
Old 03-25-2011, 11:18 PM   #2
corp769
Guru
 
Registered: Apr 2005
Posts: 5,807

Rep: Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996
Are you getting any warnings or errors in either your dmesg output or in /var/log/messages?
 
Old 03-29-2011, 01:18 AM   #3
ZanyZA
LQ Newbie
 
Registered: Mar 2011
Location: Pacific Northwest
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by corp769 View Post
Are you getting any warnings or errors in either your dmesg output or in /var/log/messages?
I don't know where to look for those messages> Just trying to learn about Puppy.
 
Old 03-29-2011, 05:41 AM   #4
corp769
Guru
 
Registered: Apr 2005
Posts: 5,807

Rep: Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996
Oh ok. Well normally, mice are plug and play. In order to troubleshoot this, plug your mouse in, then post the output of the following commands:
Code:
tail -n 50 /var/log/messages
dmesg | tail -n 50
Also use code tags please when posting your output so it is more reader friendly, thanks!

Josh
 
Old 04-15-2011, 02:52 PM   #5
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 13 , Various Puppys (MacPup,Slack0),MX-14
Posts: 2,500
Blog Entries: 16

Rep: Reputation: 794Reputation: 794Reputation: 794Reputation: 794Reputation: 794Reputation: 794Reputation: 794
Also. Is Plug and Play enabled in Bios?
 
Old 04-16-2011, 01:11 AM   #6
ZanyZA
LQ Newbie
 
Registered: Mar 2011
Location: Pacific Northwest
Posts: 4

Original Poster
Rep: Reputation: 0
Smile Puppy 5.20 sp2 mouse

I switched to a USB MOUSE and everything works great. Thanks to all who responded. Problem solved

Last edited by ZanyZA; 04-16-2011 at 01:14 AM. Reason: Noticed should have indicated solved
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable ot install lupu_devx_501.sfs into virtual box hard disk install of puppy 5.0.1 sirius57 Puppy 4 08-10-2010 08:44 PM
unable to install ubuntu 9.04 alongside windows xp pro sp2 macro09 Ubuntu 2 08-18-2009 06:15 PM
[SOLVED] Unable to install Puppy Linux on Thinkpad 600 Nickel1010 Linux - Laptop and Netbook 7 08-15-2009 11:18 PM
Unable to install Puppy on HD (Puppy universal installer) Marcos.K Puppy 2 04-05-2009 02:54 PM
Combining WUBI and Lin'nWin Puppy 4? Tripple boot with Win xp Sp2 How? nooby Linux - General 0 07-03-2008 05:12 PM


All times are GMT -5. The time now is 12:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration