Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Puppy This forum is for the discussion of Puppy Linux.


  Search this Thread
Old 07-21-2010, 04:29 AM   #1
LQ Newbie
Registered: Jul 2010
Posts: 2

Rep: Reputation: 0
puppy 5.01 won't boot the second time from USB

I am quite new to linux. I made a live USB using Unetbootin and was able to run puppy linux 5.01 successfully for the first time. However, after rebooting, it does not load anything at all (neither puppy nor windows vista). All I observe is activity light of my laptop (Acer Aspire 5735Z) a couple of times. But then it turns off. I tried pressing F2 in order to load BIOS. But nothing occurs.

Please help! Thanks in advance.
Old 07-21-2010, 04:51 AM   #2
LQ Newbie
Registered: Jul 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Guess what? I disconnected all power sources (both power chord and battery) waited a minute and voila! No more problem loading BIOS.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem detecting ethernet on Puppy linux from USB boot K-Kariya Linux - Newbie 2 10-13-2009 02:18 PM
LXer: Time for a New Puppy: Puppy Linux 4.3 LXer Syndicated Linux News 0 09-19-2009 04:20 PM
Puppy Will Not Boot Off USB Stick ejacka Puppy 4 09-05-2008 02:31 AM
getting grub to boot usb puppy stick happyhippo Puppy 2 06-10-2007 08:30 AM

All times are GMT -5. The time now is 12:03 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration