LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   puppy 2 and usb after harddisk install (http://www.linuxquestions.org/questions/puppy-71/puppy-2-and-usb-after-harddisk-install-459050/)

happyhippo 06-28-2006 03:38 AM

puppy 2 and usb after harddisk install
 
at first i had a harddisk install of puppy 1.5 that did not remember the dsl things.

so i tried the update with puppy 2 that did not work correctly ( to bad)

after all i tried the harddisk install as new install that worked fine.
dsl is remembered now but now with pmount i can not mount a usb drive.
is does not find it at all so i can not mount it.
further i can not shut down the system.
after the message, system is halted, i have to use the power button.

i am going to sell my pentium 4 and want to go further with my old p2 with puppy this is a great distri

marksouth2000 06-28-2006 06:49 AM

Happyhippo, try using MUT instead of Pmount. The MUT that comes with Puppy2.01 is quite a lot improved over earlier versions, and it definitely does mount USB drives without a problem.

The system halt problem means that you do not have the right ACPI settings for your machine. You can test these using the liveCD. At the boot prompt, try typing one of the following:

puppy acpi=on
puppy acpi=off
puppy acpi=force

Try them all until you find one that works. On the older machine (made in 1999) I'm typing this message on, I have to use acpi=force to get it to poweroff after the halt.

If you have a hard disk intall of puppy you can add the acpi=force to the kernel line in /boot/grub/menu.lst.

Cheers,
Mark

happyhippo 06-28-2006 08:26 AM

Quote:

Originally Posted by marksouth2000
Happyhippo, try using MUT instead of Pmount. The MUT that comes with Puppy2.01 is quite a lot improved over earlier versions, and it definitely does mount USB drives without a problem.

The system halt problem means that you do not have the right ACPI settings for your machine. You can test these using the liveCD. At the boot prompt, try typing one of the following:

puppy acpi=on
puppy acpi=off
puppy acpi=force

Try them all until you find one that works. On the older machine (made in 1999) I'm typing this message on, I have to use acpi=force to get it to poweroff after the halt.

If you have a hard disk intall of puppy you can add the acpi=force to the kernel line in /boot/grub/menu.lst.

Cheers,
Mark

thanks for the help mark.
but MUT did not work to.
strange is when i use the live puppy cd there is no problem with mounting a usb device.
i will try those acpi things, but i am a newbie so this wil take time.


All times are GMT -5. The time now is 02:21 AM.