LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 08-08-2007, 08:16 AM   #1
gibsongirl
LQ Newbie
 
Registered: Aug 2007
Posts: 1

Rep: Reputation: 0
Question Puppy 2.17 install perfect, except Grub problem


I have a Emachines etower 366c computer with
CPU: Cyrix® M II-366 (w/512KB L2 Cache) Processor
Memory: 32MB SyncDRAM (up to 256MB)
Hard Drive: 3.2GB HDD (Ultra DMA EIDE)
Optical Drive: 32x Max. CD-ROM Drive
Video: ATI Rage IIc 3D AGP with 4MB SDRAM
Audio: Crystal CS4235 3D Audio
Network: Internet Ready
Modem: 56K ITU V.90 PCI Fax/Modem
Peripherals: PS/2 Keyboard/Mouse, Stereo Speakers
Ports/Other: 2 USB Ports (1 is on Front), Audio In & Out / Game Port on Front, 1 Serial / 1 Parallel
Expansion Slots: 3 Expansion Slots

I am attempting to install Puppy ver 2.17 on it. The initial install went perfectly (I am beginning to really love linux)
Except for the GRUB Boot loader(?).
The installer recommends that I install the Grub thing to MBR instead of /dev/hdc1.

I have tried both but neither work. I cannot install to either.

At this point I still have to use my cd drive. I want to fully install puppy on my computer and have it load w/o needing the live cd.

Thank you for your time and attention.

Sincerely,
Gibsongirl
 
Old 08-22-2007, 07:02 AM   #2
iskanderuss
LQ Newbie
 
Registered: Oct 2006
Location: Romania
Distribution: Puppy 2.15 CE, 2.17, 3.01
Posts: 18

Rep: Reputation: 0
if you don't have windows installed on it, don't use grub.
 
Old 08-22-2007, 07:36 AM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,059

Rep: Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971
Quote:
Originally Posted by gibsongirl View Post
Except for the GRUB Boot loader(?).
The installer recommends that I install the Grub thing to MBR instead of /dev/hdc1.

I have tried both but neither work. I cannot install to either.
Any error messages ???.
 
Old 08-28-2007, 09:44 PM   #4
louieb
Member
 
Registered: Jun 2006
Location: Texas
Distribution: Ubuntu 8.04
Posts: 94

Rep: Reputation: 17
Haven't tried the latest Puppy so don't know why grub is having a problem. but see if the http://forjamari.linex.org/projects/supergrub/ fixes your boot problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
getting grub to boot usb puppy stick happyhippo Puppy 2 06-10-2007 08:30 AM
installing GRUB 2, grub-install problem r00tb33r Linux - Software 1 02-26-2007 09:42 PM
What Is The Perfect Hardware For The Perfect Linux Box? petergh Linux - Hardware 7 12-15-2006 08:53 AM
GRUB problem in Puppy 2.0 varaahan Linux - Software 1 06-26-2006 11:22 PM
Mdk 10.1 boot error after perfect install DoubleLetter Mandriva 4 10-25-2004 09:58 AM


All times are GMT -5. The time now is 10:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration