LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   Puppy 2.17 install perfect, except Grub problem (http://www.linuxquestions.org/questions/puppy-71/puppy-2-17-install-perfect-except-grub-problem-575623/)

gibsongirl 08-08-2007 09:16 AM

Puppy 2.17 install perfect, except Grub problem
 
I have a Emachines etower 366c computer with
CPU: Cyrix® M II-366 (w/512KB L2 Cache) Processor
Memory: 32MB SyncDRAM (up to 256MB)
Hard Drive: 3.2GB HDD (Ultra DMA EIDE)
Optical Drive: 32x Max. CD-ROM Drive
Video: ATI Rage IIc 3D AGP with 4MB SDRAM
Audio: Crystal CS4235 3D Audio
Network: Internet Ready
Modem: 56K ITU V.90 PCI Fax/Modem
Peripherals: PS/2 Keyboard/Mouse, Stereo Speakers
Ports/Other: 2 USB Ports (1 is on Front), Audio In & Out / Game Port on Front, 1 Serial / 1 Parallel
Expansion Slots: 3 Expansion Slots

I am attempting to install Puppy ver 2.17 on it. The initial install went perfectly (I am beginning to really love linux)
Except for the GRUB Boot loader(?).
The installer recommends that I install the Grub thing to MBR instead of /dev/hdc1.

I have tried both but neither work. I cannot install to either.

At this point I still have to use my cd drive. I want to fully install puppy on my computer and have it load w/o needing the live cd.

Thank you for your time and attention.

Sincerely,
Gibsongirl

iskanderuss 08-22-2007 08:02 AM

if you don't have windows installed on it, don't use grub.:scratch:

syg00 08-22-2007 08:36 AM

Quote:

Originally Posted by gibsongirl (Post 2852075)
Except for the GRUB Boot loader(?).
The installer recommends that I install the Grub thing to MBR instead of /dev/hdc1.

I have tried both but neither work. I cannot install to either.

Any error messages ???.

louieb 08-28-2007 10:44 PM

Haven't tried the latest Puppy so don't know why grub is having a problem. but see if the http://forjamari.linex.org/projects/supergrub/ fixes your boot problem


All times are GMT -5. The time now is 09:56 AM.