Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Puppy This forum is for the discussion of Puppy Linux.


  Search this Thread
Old 03-15-2009, 10:39 PM   #1
LQ Newbie
Registered: Mar 2009
Posts: 1

Rep: Reputation: 0
Unhappy pup_412.sfs not found: booting error

Well I downloaded puppy yesterday and I can't boot it. I am trying to run from a live CD, and it is obviously enough there to like be there sort of thing, but when I try to run it I get
"Searching for puppy files in computer disk drives... puppy 412.sfs not found. Dropping out to initial-ramdisk console.
Puppy can't access tty: job control turned off.

Old 03-15-2009, 11:09 PM   #2
Registered: May 2005
Posts: 516

Rep: Reputation: 52
Did you check the md5sum? Are you sure the burn was good?

At the initial screen you get a list of commands. At the bottom where it says boot:, type "puppy acpi=off loglevel=7" without quotation marks.

Watch carefully to see any error messages reported.
Old 03-10-2010, 02:27 PM   #3
LQ Newbie
Registered: Mar 2010
Location: Woodburn Township
Distribution: Puppy
Posts: 1

Rep: Reputation: 0
pup_412.sfs not found

I have the same problem as the above person, with the same error message. I am trying to run this on a Sony Vaio laptop, circa 1999 - an R505 model. I am using a disk called Puppy Linux 32 bit Install Edition obtained from
Old 03-10-2010, 03:02 PM   #4
Senior Member
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 15 , Linux-Lite 2.4, Slackel 14.1, ChromeOS
Posts: 3,801
Blog Entries: 19

Rep: Reputation: 1265Reputation: 1265Reputation: 1265Reputation: 1265Reputation: 1265Reputation: 1265Reputation: 1265Reputation: 1265Reputation: 1265
Problem is probably not with your downloads or md5sum.

Refer to the thread below.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error like msg found while booting vibinlakshman Linux - Software 3 12-13-2008 01:23 PM
Why can't my computer find the pup_400.sfs file? Zeeky Puppy 4 07-27-2008 10:36 AM
Mounting Problem - NTFS/SFS - Large Dynamic Drive eDaweu Linux - Newbie 6 11-26-2007 01:40 PM
Where to put devx_212.sfs file & will puppy find it? craftybytes Puppy 5 11-24-2006 01:15 AM
When booting PCMCIA error...driver not found? claudius753 Linux - Newbie 1 01-30-2004 01:19 AM

All times are GMT -5. The time now is 07:11 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration