LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 11-07-2006, 05:51 AM   #1
slapshot
LQ Newbie
 
Registered: May 2006
Distribution: PuppyLinux
Posts: 9

Rep: Reputation: 0
Problem at boot with GioveLUG educationa 1.0


Hi,

my edu distro has some problem at boot that I cannot understand. After: Creating unionfs on (/inird)/pup_new /to become '/')... I receive this message:

Bummer, could not run '/etc/init.d/rcS': No such file or directory.

What can be wrong on this iso image ? I tought ram memory but I tried with 128 and 256 mb and I have the same error.

Thanks
 
Old 11-07-2006, 06:39 AM   #2
GuestToo
LQ Newbie
 
Registered: May 2005
Posts: 22

Rep: Reputation: 15
did you change anything in /etc/inittab? ... is the first line still:

::sysinit:/etc/rc.d/rc.sysinit

did you install something that expects to use run-levels ... a different window manager? ... xdm? gdm? kdm?
 
Old 11-07-2006, 06:46 AM   #3
slapshot
LQ Newbie
 
Registered: May 2006
Distribution: PuppyLinux
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks GuestToo,

I will check it soon because at work i have the full installation on my hard disk.

The only one thing I can remember it was a change to rc.sysinit at row 54 commenting out this row because the problem after hd installation.

No other wm I installed on it. I will let you know soon.

Thanks
 
Old 11-07-2006, 07:12 AM   #4
marksouth2000
Puppy Motivator
 
Registered: Oct 2004
Location: The Shadowy Planet
Distribution: Too many to mention
Posts: 111

Rep: Reputation: 15
Some people have reported success after removing the "ro" in the kernel line in the GRUB menu.lst....
 
Old 11-07-2006, 08:30 AM   #5
slapshot
LQ Newbie
 
Registered: May 2006
Distribution: PuppyLinux
Posts: 9

Original Poster
Rep: Reputation: 0
@marksouth2000: Thank you, I read this other solution on the forum but here the problem is another, I mean, after a full install on the hd I used remasterpup2c.sh script to remaster Puppy 2.11 base with software I installed on, which are: TuxMath, TuxType2, GCopmris, SuperTux, TigthVNC by rarsa, Translate-Menu by MU.

Now, at boot time I had that error above and don't know why. I'm trying to put again row 54 in rc.sysinit but it seems the same thing. Now, my last attempt is to create again the iso always with the same script without a vnc connection but directly on the pc, but it seems the same thing.

Help me ! ;-)
 
Old 11-07-2006, 08:34 AM   #6
slapshot
LQ Newbie
 
Registered: May 2006
Distribution: PuppyLinux
Posts: 9

Original Poster
Rep: Reputation: 0
@GuestToo:

This is my inittab, I have always the same problem and I don't know how to do .
Thanks.

::sysinit:/etc/rc.d/rc.sysinit
tty1::respawn:/sbin/getty -n -l /bin/autologinroot 38400 tty1
tty2::respawn:/sbin/getty 38400 tty2
::ctrlaltdel:/sbin/reboot
 
Old 11-07-2006, 01:45 PM   #7
slapshot
LQ Newbie
 
Registered: May 2006
Distribution: PuppyLinux
Posts: 9

Original Poster
Rep: Reputation: 0
I actually didn't understand why I had this problem but, anyway, I solved it remastering again GioveLUG Educational 1.0 using always remasterpup2c.sh script but this time I used a live cd rather than a full hd installation.

Now it seems to go.

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot problem...smp wont boot, but nonSMP will wullu Linux - Software 3 05-31-2006 03:59 PM
Need help fixing boot problem on Ubuntu/WinXp dual-boot Ay-Karamba! Linux - General 5 09-06-2005 09:20 PM
solaris boot problem boot error loading interpreter(misc/krtld) Johncy_j Solaris / OpenSolaris 5 08-18-2005 01:47 AM
Boot problem w/FC2 - DISK BOOT FAILURE maugou Fedora 2 06-30-2004 06:37 PM
problem with Installing red hat linux dual boot(/boot < for 1024 cylinders ) praveenb Linux - Newbie 2 02-13-2004 08:49 PM


All times are GMT -5. The time now is 08:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration