LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   No sound on Packard Bell F7280 (http://www.linuxquestions.org/questions/puppy-71/no-sound-on-packard-bell-f7280-905239/)

Grem41 09-27-2011 09:44 AM

No sound on Packard Bell F7280
 
Completed a frugal install of Puppy 525 on my hard disk to share the ntfs windows partition.
Had ALSA run to select the soundcard as Intel 8x0 AC97 codec combo.
- lspci cofirmed this was so.

I googled the sound issue the nearest I came to a solution was using the ALSA mixer to ensure Master & PCM are not muted but possibly the intel 8x0 (7012) is an issue.

Any further information you need me to report back I can easily do say typing into urxvt.
Thanks

P.S.
I,m a newbie re Puppy Linux

8-bit 10-02-2011 01:54 AM

I am not good at all with sound card configuration and after reading posts from others with that sound card, I am still at a loss.
The best I can do for you is to use http://wellminded.com/puppy/pupsearch.html to search for posts that may have a solution for you.
And be prepared as there are a lot of posts pertaining to that sound card.

Grem41 10-03-2011 10:24 AM

Thanks for the response I will follow the link you suggest but on first glance you're right there are alot of threads to follow so it might be a while.

jonyo 11-22-2011 08:55 PM

Quote:

Originally Posted by Grem41 (Post 4483512)

I googled the sound issue the nearest I came to a solution was using the ALSA mixer to ensure Master & PCM are not muted

yup, i open up alsa, check off every box and max it all out as a first step

8-bit 11-23-2011 12:12 AM

I have a Laptop that also had sound problems.
The correct driver was loaded and PCM and volume were maxed and still no sound.
Then I expanded the alsamixer window and found one called Speaker that was set to zero.
I cranked it up and then I had sound.
So sometimes, it is using a number of settings to get sound to work.
Also, I have learned that if you have a speaker icon on the taskbar, you have a driver already loaded.
In that case, bypass the alsa wizard and use the mixer.
I have seen cases where rerunning the wizard causes working sound to be lost.

jonyo 11-23-2011 04:58 PM

sound issues often are resolved just by trying another variant or vers pup, retro kernel etc


All times are GMT -5. The time now is 01:09 AM.