LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   Need to install Epson XP-300 printer (http://www.linuxquestions.org/questions/puppy-71/need-to-install-epson-xp-300-printer-4175454095/)

fuelish 03-14-2013 03:55 PM

Need to install Epson XP-300 printer
 
How do I get my Epson XP-300 printer to work in any version of Puppy? This printer is not listed in CUPS. I tried Slacko 5.4 and Three Headed Dog.

frankbell 03-14-2013 07:46 PM

This page from the Linux Printing database should help. It points to the driver files:

http://www.openprinting.org/printer/...-XP-300_Series

I haven't had to set up an Epson for about six years, so the how-to has faded into the distance, but I'm sure some of the links will point you in the right direction.

fuelish 03-14-2013 08:52 PM

Quote:

Originally Posted by frankbell (Post 4911824)
This page from the Linux Printing database should help. It points to the driver files:

http://www.openprinting.org/printer/...-XP-300_Series

I haven't had to set up an Epson for about six years, so the how-to has faded into the distance, but I'm sure some of the links will point you in the right direction.

I already tried those drivers. I think what I need is a pet package that has a driver for the XP-300.

frankbell 03-15-2013 08:45 PM

Ah ha, I get it. They don't seem to offer sources, or you could compile it yourself.

This page offers scripts to convert RPMs and DEBs to PETs. I have no way of testing it.

http://dokupuppylinux.info/programs:deb2pet-deb2rpm

Karl Godt 03-19-2013 09:39 PM

You should try to find printer support by forum member rcrsn51 at the http://murga-linux.com/puppy forum.


All times are GMT -5. The time now is 03:15 PM.