LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 01-08-2012, 02:31 PM   #1
vinoloco
Member
 
Registered: Jan 2005
Posts: 53

Rep: Reputation: 15
Mounting SCSI discs with Puppy linux?


Hi all,

I'm a new convert to Puppy after my Ubuntu installation became hopelessly bloated and then finally failed after and upgrade...

Anyway, I'm running off a live CD (5.2.8) which works great but now trying to mount SCSI discs which I used on Ubuntu. I've got an older Adaptec AHA-2940 card which works fine for the drives but on boot up puppy will only mount my two IDE drive, the floppy(!) and my CD ROM. Anyone know how to get the SCSI drives to mount?

Thanks!

-- vino
 
Old 01-09-2012, 07:20 AM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 11,968

Rep: Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752
I might try the latest version 5.3.1. It has boot support for SCSI.
 
Old 01-14-2012, 08:51 AM   #3
8-bit
Member
 
Registered: Jan 2009
Location: Southern Oregon under a rock.
Distribution: Puppy 431 SCSI, Lucid 520, Slacko, Win 7
Posts: 131

Rep: Reputation: 49
This is a word of caution and also to steer you to the right version of Slacko 5.3.1.
Slacko-5.3.1-SCSI-MAIN.iso does not contain SCSI support even though it has SCSI in the name!
So you will have to download Slacko-5.3.1-SCSI-PAE_HIGHMEM.iso that actually does contain SCSI support.
01micko, the creator of it knows of the problem and he said he inadvertently left out the files needed for SCSI support and did not realize it till 2 months later.
So again, be sure you get the PAE_HIGHMEM version of it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem burning/mounting discs, ruled out hardware issue Cultist Slackware 19 10-18-2011 05:41 PM
Symbios 53c875 SCSI + Compaq disk enclosure; cannot access discs infinity42 Linux - Hardware 0 02-04-2007 09:39 AM
CD and CDRW not mounting any discs. xpromisex Arch 6 09-28-2006 07:47 PM
Mounting FreeBSD SCSI drive on Linux problem CaptainKirk *BSD 0 03-01-2006 03:56 AM
Mounting SCSI Discs gurrie Linux - Hardware 1 07-30-2003 12:42 AM


All times are GMT -5. The time now is 07:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration