Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Puppy This forum is for the discussion of Puppy Linux.


  Search this Thread
Old 11-15-2012, 03:07 PM   #1
Registered: Sep 2002
Location: woodstock-kingston ,ny usa
Distribution: Started out Ma R dhat 6.0 , then Suse 8.2 , 9.2 , suse , KNOPPIX 2.73 &5.1 DVD any Live dis
Posts: 147

Rep: Reputation: 15
Exclamation LUCID 5.28 on a Vintage Tower /CDRwriter not working-----

hello Fellow Linux Users/Abusers---- Iam using PUPPY 5.28 "lucid" after a 1.5 year period of using venerable RedHat 7.3

My main application of my Tower/desktop is CD writing. Specs are EPOX 3VAC-2 MOBO (appollopro133chipset) I KNOW ,ITS OLD!!!!!! 386MB RAM 20 GIG Maxtor IDE Hdrive Hitachi GD-2500 DVDROM IOMEGA CD-RW ZIPCD1024INT-A ,MATROX VIDEO CARD , 400 watt POWER SUPPLY.

PUPPY is installed on my sda1 (Hdrive).

It all seems to behave well with this Compact Distribution "PUPPY" ,However when using P-BURN (the Default CD/DVD writing app), I get Error messages about "Illegal Request- cannot use RAW mode "such & such" .

I try to reset the Preferences ,but no luck. I never had this problem with X-CDROAST ,under RedHat 7.3 Could it be my cDRWiter is too old for this distro??????

regards ,chilibowl
Old 11-20-2012, 03:20 PM   #2
Senior Member
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,979

Rep: Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850

could you please post the output of
lspci -k
uname -r


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash player not working (Running IceCat 7.1 on Lucid 10.04) LordLuke Linux - Newbie 0 04-14-2012 08:32 AM
[SOLVED] Auto mount SD card not working in Lucid Lynx jackrnm Linux - Newbie 3 09-25-2011 06:07 PM
Ubuntu 10.04 Lucid - Evolution 2.28 not working with Exchange 2007 albertwt Linux - Desktop 2 10-29-2010 06:16 PM
[SOLVED] Lucid autologin not working nvidia drivers installed verndog Ubuntu 7 09-02-2010 04:40 PM
PHP not working on Lucid Lynx (Ubuntu 10.04) thegerm Linux - Server 5 07-26-2010 06:22 AM

All times are GMT -5. The time now is 12:03 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration