LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   kernel panic - not syncing: Attempted to kill int! (http://www.linuxquestions.org/questions/puppy-71/kernel-panic-not-syncing-attempted-to-kill-int-915899/)

sudok 11-27-2011 09:49 PM

kernel panic - not syncing: Attempted to kill int!
 
alrite so i was just looking at text on the web on multiple tabs in firefox and the computer wont let me click so i turn off and then bak on my mouse pad and it still wont work after a few trys i decide to hard boot it. when i try to do that it says "Loading drivers needed to access disk drives. . .done

Searching for Puppy files in computer disk drives. . .done

Loading the 'lupu_528.sfs' main file. . . copying to ram done

Setting up the layered filesystem. . .done

Performing a 'switch_root' to the layered filesystem. . Kernel panic - not syncing: Attemped to kill int!



and my live cd which i just burned today and the one i used to start off shows the same errors.

so i cant boot and i cant do any commands, so question is how do i fix this please reply ASAP :banghead::confused::mad::cry::newbie:

p.s. sorry bout all the emotions and i have nothin on the harddrive besides the latest firefox everything else is stock ... any help would b apriated

mahaju 11-28-2011 12:09 AM

when booting puppy press F2 and disable the startup of Windows X server
then from the command line issue the command
xwin

If you want you can also execute the command for starting the xorg configuration wizard by the command
xorgwizard

sometimes you may have to give the comamnd twice for it to work
Good luck
Please let me know if this doesn't work

floridian 01-02-2012 12:11 AM

I'm having a similar problem. pfix=nox does not help.

When I boot from the CD, I can use pfix=nocopy to boot OK; otherwise I get the same symptom as sudok when booting from CD. I want to boot from USB, but pfix=nocopy does not help when booting from USB.


All times are GMT -5. The time now is 10:04 PM.