LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 04-30-2009, 02:45 AM   #1
paydaydaddy
LQ Newbie
 
Registered: Apr 2009
Posts: 6

Rep: Reputation: 0
Getting SeaMonkey 1.1.16


New to Puppy Linux but I do have some Linux experience. Not an advanced user by any means. I have an older Dell Inspiron laptop that I installed Puppy 4.2 Retro on a few days ago. When using SeaMonkey I get a popup telling that a newer version is available. By following the link to the SeaMonkey site I see that version 1.1.16 is available bundled with a GTK2 installer. The instructions are here:

http://www.seamonkey-project.org/rel...ious-seamonkey

Has anybody here installed SeaMonkey this way, and if so, would you recommend this method? Is there a better way? I did not find 1.1.16 in the official package list. Is there an unsupported package worth recommending? Ideas, suggestions, and opinions are welcome.
 
Old 04-30-2009, 08:06 AM   #2
fair_is_fair
Member
 
Registered: May 2005
Posts: 511

Rep: Reputation: 51
I'm not sure why there is not an updated seamonkey .pet, considering it is the default browser for Puppy.

You can update with the seamonkey installer and the instructions are here. Worked fine for me.

http://www.murga-linux.com/puppy/vie...916578&t=41000
 
Old 04-30-2009, 08:41 AM   #3
paydaydaddy
LQ Newbie
 
Registered: Apr 2009
Posts: 6

Original Poster
Rep: Reputation: 0
Thanks for the reply. I will give it a try this evening and post back with results.
 
Old 05-01-2009, 01:20 AM   #4
paydaydaddy
LQ Newbie
 
Registered: Apr 2009
Posts: 6

Original Poster
Rep: Reputation: 0
I followed the instructions from the link fair is fair posted. Everything seemed to work as described, but when I open seamonkey and check the version info it comes up as 1.1.15. I have not gotten any more popups telling me that there is a newer version. Not sure what to make of it.
 
Old 05-03-2009, 12:20 PM   #5
paydaydaddy
LQ Newbie
 
Registered: Apr 2009
Posts: 6

Original Poster
Rep: Reputation: 0
After a fair amount of tinkering I followed the instructions on the seamonkey website and got 1.1.16 installed and working. The process broke the default browser launcher and email launcher. I was able to configure a new browswer launcher on the desktop, but so far have not been able to find a way to launch SeaMonkey Mail.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
seamonkey Polanski Linux - Software 2 07-02-2008 07:26 AM
seamonkey Polanski Linux - Networking 2 11-15-2007 10:54 PM
Seamonkey ?? mickeyboa Fedora 6 08-27-2007 12:26 PM
How do I uninstall SeaMonkey? agentchange Linux - Newbie 3 01-16-2007 04:55 PM
LXer: SeaMonkey 1.0.6 and SeaMonkey 1.1 Beta Released LXer Syndicated Linux News 0 11-09-2006 02:33 PM


All times are GMT -5. The time now is 07:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration