LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 11-11-2006, 07:55 AM   #1
profolio
LQ Newbie
 
Registered: Aug 2006
Location: Montreal,Canada
Distribution: Puppy, Debian, Knoppix
Posts: 26

Rep: Reputation: 15
Flash player and glibc 2.2


Does anybody have any experience with the flash player for Opera.It worked fine for a while but now I'm only getting soundless video. When I tried to reinstall the player,I got a message saying that my glibc library is older than 2.2
and that I need to upgrade. Is there a dotpup out there with the complete library..?
Thanks
 
Old 11-13-2006, 02:51 AM   #2
marksouth2000
Puppy Motivator
 
Registered: Oct 2004
Location: The Shadowy Planet
Distribution: Too many to mention
Posts: 111

Rep: Reputation: 15
Most of the popular dotpups are at http://dotpups.de/ but if it isn't, posting the request at the main forum (if you can ever log in ( ) will probably stimulate somone to make a dotpup.

Cheers,
Mark
 
Old 11-13-2006, 04:30 PM   #3
profolio
LQ Newbie
 
Registered: Aug 2006
Location: Montreal,Canada
Distribution: Puppy, Debian, Knoppix
Posts: 26

Original Poster
Rep: Reputation: 15
Thanks

Thanks again Mark

Quote:
Originally Posted by marksouth2000
Most of the popular dotpups are at http://dotpups.de/ but if it isn't, posting the request at the main forum (if you can ever log in ( ) will probably stimulate somone to make a dotpup.

Cheers,
Mark
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Player Gins Linux - General 3 09-01-2006 05:34 PM
Flash Player Helloman1 Linux - Newbie 2 03-22-2006 02:22 AM
glibc problem installing flash player 6 Kovacs Slackware 2 12-23-2003 09:13 PM
Flash Player - ERROR: Your glibc library is older than 2.2. h1tman Slackware 3 11-27-2003 02:57 AM
have glibc 2.3.1, yet flash installer says it's <2.2 messenjah Linux - Software 0 08-18-2003 11:49 PM


All times are GMT -5. The time now is 02:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration