LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   Desktop icons disappeared (http://www.linuxquestions.org/questions/puppy-71/desktop-icons-disappeared-4175439828/)

old salt 12-03-2012 11:44 AM

Desktop icons disappeared
 
Did a search on this subject - old thread had one reply but subject was not reported solved.

I have Lucid Puppy 501 running on an old tower unit and with a "full" HDD installation. Has been working just fine until now.

My monitor packed it in and when I dug out another old monitor and got it set up the desktop icons were gone, except for the drive icons, background was plain grey. At some point between the old monitor starting to die and getting the other monitor up with changed desktop - there was one of those "oh so helpful" messages that flashed across the screen and could NOT be read :-(

I can change the background from plain grey to the "default" Puppy logo or to a picture. The Menu will come up as normal, but one thing has disappeared from the menu and that is "Pupdial" (I'm still on good old dialup :-))

Can't find anyway to get icons back. Anyone have "simple" suggestions? I'm pretty much a beginner at this, Still:-)

malekmustaq 12-04-2012 11:23 PM

There is something wrong either with your desktop or the x resources configuration. Assuming you didn't do anything the situation could have been from your windowing handler.

Try
do this:

--Logout without saving the session.
--Press Ctl+Alt+F2 (or F3-6)
--Login as normal user in the shell and issue this:

Code:

~$ rm -f .ICE* && find ~/ -iname \*cache | xargs rm -fr
--Press Ctl+Alt+F7
--Login as normal user. See if icons are restored.

Hope that helps.

Good luck.

old salt 12-09-2012 09:28 AM

I have played around with Lucid Puppy 501 for awhile and have installed it on 2 internal hard drives and at no time have I seen any "login/logout" procedure, and no passwords at any point.

I tried to just go to command line mode and enter the sequence suggested and nothing happened :-(

Guess I'll just try re-installing the whole she-bang and see where I end up.

thanks for now.


All times are GMT -5. The time now is 10:27 PM.