LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   Coolpix s4100 not seen by Puppy 4.3.1 - How do I get Puppy to see camera? (http://www.linuxquestions.org/questions/puppy-71/coolpix-s4100-not-seen-by-puppy-4-3-1-how-do-i-get-puppy-to-see-camera-915540/)

mitchellray 11-25-2011 02:54 PM

Coolpix s4100 not seen by Puppy 4.3.1 - How do I get Puppy to see camera?
 
Hello,
I have a Nikon Coolpix s4100 and Puppy 4.3.1 does not see it when I plug it in to a USB port.

The USB port does recognize other devices as well as a Fuji camera.

Is there anything that can be done to set this up?
Mitchellray

Doc CPU 11-25-2011 04:07 PM

Hi there,

Quote:

Originally Posted by mitchellray (Post 4533919)
Hello,
I have a Nikon Coolpix s4100 and Puppy 4.3.1 does not see it when I plug it in to a USB port.
The USB port does recognize other devices as well as a Fuji camera.
Is there anything that can be done to set this up?

why don't you try it the easy way? Pull the memory card out of your Digicam and put it into a card reader attached to the PC. That's what I would try first.

[X] Doc CPU

J_Rey 11-25-2011 09:17 PM

Have you tried them in gtkam yet? Many cameras like your Nikon won't show up like a regular disk drive since they use Picture Transfer Protocol (PTP). Let us know if that doesn't work.

mitchellray 11-26-2011 10:33 AM

Cont'd
 
Hello,
Thanks Doc CPU and J_Rey.

I had success with gtkam ...16.
There is a listing for a Nikon Coolpix 4100 in the dropdown menu, however, it will not work with my Coolpix s4100.
The camera is recognized as a generic though.

I had also posted this question in another forum where I was led to gtkam downloads on the Puppy site. I downloaded the newer version ...17, but could not get it to work. It temporarily broke my desktop link until I uninstalled it.

I might start another thread for this question.
Thanks again.
Mitchellray


All times are GMT -5. The time now is 06:49 PM.