LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 10-31-2006, 01:45 PM   #1
Luca_VR
LQ Newbie
 
Registered: Oct 2006
Distribution: Ubuntu - Xubuntu - Puppy Linux
Posts: 8

Rep: Reputation: 0
Cannot boot from floppy


Hi all,
I Installed Puppy into a 128 mb pen drive.
To boot it i created a floppy using the live cd.
Now when i try to run Puppy from the floppy it freezes with these last lines:
Code:
1 SCSI Disk drive handled by aspidisk
1 logical drive installed
aspidisk.sys installation successful
Then nothing.... Any idea?
Thank you,
Luca
 
Old 10-31-2006, 03:52 PM   #2
marksouth2000
Puppy Motivator
 
Registered: Oct 2004
Location: The Shadowy Planet
Distribution: Too many to mention
Posts: 111

Rep: Reputation: 15
Does the pen drive definitely have the right marker file on it for WakePup to find? It should be called USBFLASH according to Pakt's announcement at http://www.murga.org/%7Epuppy/viewtopic.php?t=7979

Also, is the pen drive formatted as a hard drive (MBR + partitions) or is it in superfloppy mode?
 
Old 11-01-2006, 02:49 AM   #3
Luca_VR
LQ Newbie
 
Registered: Oct 2006
Distribution: Ubuntu - Xubuntu - Puppy Linux
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by marksouth2000
Does the pen drive definitely have the right marker file on it for WakePup to find? It should be called USBFLASH according to Pakt's announcement at http://www.murga.org/%7Epuppy/viewtopic.php?t=7979

Also, is the pen drive formatted as a hard drive (MBR + partitions) or is it in superfloppy mode?
I tried everything
Now i tried to format it as hard drive and finally it booted from the flash drive.
However it give me the error
Code:
ERROR, cannot find Puppy on usbflash boot media
What?? I installed it five minutes ago!
I copied the file usbflash on the pendrive but it still doesn't recognise it.
 
Old 11-02-2006, 05:50 AM   #4
marksouth2000
Puppy Motivator
 
Registered: Oct 2004
Location: The Shadowy Planet
Distribution: Too many to mention
Posts: 111

Rep: Reputation: 15
I'm not trying to be unhelpful here (actually the opposite) but you don't give much information to go on - if you'll start by answering the questions I asked as carefully as you can and then describing clearly exactly what you are doing and where the failure is, then I may be able to help some more.

Good luck,
Mark
 
Old 11-03-2006, 11:55 AM   #5
Luca_VR
LQ Newbie
 
Registered: Oct 2006
Distribution: Ubuntu - Xubuntu - Puppy Linux
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by marksouth2000
I'm not trying to be unhelpful here (actually the opposite) but you don't give much information to go on - if you'll start by answering the questions I asked as carefully as you can and then describing clearly exactly what you are doing and where the failure is, then I may be able to help some more.

Good luck,
Mark
Well, I said that i tried to install in superfloppy mode that didn't work and in hard disk that gave me the error i wrote in the last topic. Now i'm downloading the last version (2.12 beta) because i read that this was a bug in the version 2.10... Let's see if now puppy works...

P.s. this is the link to the bug http://www.puppyos.net/blog/comments...y060916-064956

Last edited by Luca_VR; 11-03-2006 at 11:58 AM.
 
Old 11-04-2006, 04:14 AM   #6
marksouth2000
Puppy Motivator
 
Registered: Oct 2004
Location: The Shadowy Planet
Distribution: Too many to mention
Posts: 111

Rep: Reputation: 15
See, you only just mentioned that you were using Puppy 210, it would have helped if you said that right at the start....

Please do test 212b and report on how it works, especially if you find that the USB install fails in any way, Barry is putting 212 final together for release next week.

Cheers,
Mark
 
Old 11-04-2006, 08:00 AM   #7
Luca_VR
LQ Newbie
 
Registered: Oct 2006
Distribution: Ubuntu - Xubuntu - Puppy Linux
Posts: 8

Original Poster
Rep: Reputation: 0
Sorry you're right, However, the version 212 b works great! Thank you for your help.
 
Old 11-04-2006, 08:21 AM   #8
marksouth2000
Puppy Motivator
 
Registered: Oct 2004
Location: The Shadowy Planet
Distribution: Too many to mention
Posts: 111

Rep: Reputation: 15
It's good news that 212b is working for you! And you're welcome, although I don't think that I helped at all :-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed dual boot Winxp and Kubutu with boot on floppy, help. mman49 Ubuntu 2 03-27-2006 06:15 PM
Lost Linux boot and boot floppy doesn't work marquedios Linux - Newbie 9 05-22-2005 02:21 PM
Creating a Boot Floppy for Dual Boot Setup? jdanniel Linux - Newbie 8 08-07-2004 02:08 PM
Cannot Boot Linux - forgot to make boot floppy marsial Linux - Newbie 3 08-23-2003 12:39 PM
Floppy disk fail to boot when install suse 8 with boot from floppy ffang Linux - Newbie 0 08-18-2003 08:44 PM


All times are GMT -5. The time now is 05:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration