LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 08-23-2013, 09:18 PM   #1
Klimenkuh
LQ Newbie
 
Registered: Aug 2013
Posts: 1

Rep: Reputation: Disabled
Boot problems Puppy Precise 5.6.1 with a second hdd present


First of all, I apologize for writing is Spanish, but my English is so bad, I'm afraid the problem is poorly exposed.
Nor could I find any post that describes something similar to my problem in the historical. So...

Les describo la situacion...
(tratare de hacerlo lo mas corto posible)
en mi rutina diaria de trabajo empleo 4 discos duros..
los numerare con sus marcas y capacidades por si los datos son necesarios..
1) Seagate Barracuda 7200.10 80 Gbytes IDE
2) Sansumg ??????? ?????? 120 Gbytes IDE
3) Western Digital Caviar WD800 80 Gbytes IDE
4) Maxtor DiamondMax 60080K0 80 Gbytes IDE
tal como pueden ver todos ellos con protocolo IDE. todos tienen el Puppy Linux Precise Ver 5.4.1 Instalacion FULL con GRUB en el MBR y particion primaria ext4 y una particion logica de 450 Mbytes para linux-swap

Dependiendo del trabajo, siempre queda uno de ellos como:
PRIMARIO MASTER y otro como SECUNDARIO MASTER
(es mas o menos un ciclo rotativo, quien queda como primario y
quien como secundario, depende de los datos de trabajo)
siempre se presenta el disco de arranque como (sda1) y el
secundario como (sdb1) en el escritorio de Puppy, permitiendome
transferir archivos entre ambos discos normalmente.

Esta rutina de trabajo se ha estado usando por unos 18 meses y
todo a marchado OK sin novedades ni problemas...

Ahora Bien... recientemente (Dos semanas aproximadamente) el
disco duro numero (2) Sansumg empezo a presentar errores de lectura
y escritura. nada se puede hacer. en realidad todos son equipos
usados con muchas horas de funcionamiento. Para poder reemplazarlo
se consiguio un Disco Duro..
5) Wester Digital WD Caviar SE WD1600JS 160 Gbytes SATA
como se puede ver tambien es un modelo viejo pero la unica
diferencia es que tiene protocolo SATA, se le instalo Puppy Linux
Precise 5.6.1 Instalacion FULL, GRUB en el MBR y igual que los
anteriores particiones ext4 y 450 Mbytes de linux-swap.

El problema se presenta cuando el disco SATA queda como PRIMARIO
y el error es el mismo, no importa cual de los otros discos este
como SECUNDARIO. anexo una transcripcion del error (Kernel Panic)
que aparece en el arranque.

-------------------------------------------------------------------------------
Starting up ...
[ 1.947287] Kernel panic - not syncing: No init found. try passing init= opt
ion to kernel. See Linux Documentation/init.txt for guidance.
[ 1.947253] Pid: 1, comm: swapper/0 Not tainted 3.2.44 #1
[ 1.947287] Call Trace:
[ 1.947325] [<c131b77f>] ? panic+8x4d/8x12e
[ 1.947362] [<c147d64f>] ? start_kernel+8x291/8x291
[ 1.947397] [<c131ab27>] ? init_post+8x96/8x96
[ 1.947432] [<c147d74c>] ? kernel_init+8xfd/8xfd
[ 1.947467] [<c1320f36>] ? kernel_thread_helper+8x6/8xd
-------------------------------------------------------------------------------
A partir de este mensaje, la pc se congela y los tres leds del teclado quedan parpadeando, no permite mas nada, solo RESET.

Para corregir el problema, se instalo el Puppy Linux Precise 5.7.1
pero el error persistia. Posteriormente se reinstalo la vieja
version 5.4.1 para poder continuar con el trabajo

les comento que si booteo con el live-cd 5.7.1 (con el SATA como
PRIMARIO) el Puppy carga y los discos se muestran de forma normal
en el escritorio, funcionando como normalmente lo hago.. . el
problema solo se presenta al [bootear con el SATA], y sin embargo,
al trabajar con el SATA (sin ningun disco como SECUNDARIO) el disco
funciona normalmente.


Agradeciendo de antemano su tiempo y paciencia. Klimenkuh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Precise Puppy 5.5.92 (5.6beta1) BarryK Puppy 2 05-14-2013 08:05 AM
ganttproject not working on precise puppy mike5061 Linux - Newbie 6 03-01-2013 09:37 PM
LXer: Puppy 5.4 Precise Screenshot Tour LXer Syndicated Linux News 0 11-06-2012 06:20 AM
LXer: Precise Puppy - Linux Perfected LXer Syndicated Linux News 0 10-30-2012 06:42 AM
Newbie installed Puppy to HDD, now won't boot........ twum_au Puppy 7 10-12-2010 01:55 PM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration