LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Puppy (http://www.linuxquestions.org/questions/puppy-71/)
-   -   After installing Puppy got "NTLDR is missing" (http://www.linuxquestions.org/questions/puppy-71/after-installing-puppy-got-ntldr-is-missing-796915/)

Armando Lara 03-21-2010 04:12 PM

After installing Puppy got "NTLDR is missing"
 
So I had in this old machine Windows XP installed, it ran slow so I decided to install Linux Puppy on it, used the live cd and ran fine so I started the installation.

I installed Puppy on the main (and only) hard drive since I did not mind losing XP, and then asked me to install Grub bootloader and said yes, after installing a had a few problems but at the end I got the installation to succeed.

I restarted and asked me to save settings and stuff, I said no, and when it booted up it was still running XP, so I reinstalled Puppy and this time I said YES when shutting down to save settings and I don't know what else.

When it started again the only thing that shows me is: "NTLDR is missing press ctrl+alt+del to restart"

So I decided to pop in the Puppy live cd but nothing worked, it didn't boot up, tried the Windows XP cd and nothing, and I chose to boot from CD first on the BIOS so I don't know what else to do.

bendib 03-21-2010 04:16 PM

I'd have a solution if you could boot puppy. You could try inserting the puppy CD and then shutting it all the way off, then restarting it. Some machines won't boot the CD when you just hit CTRL-ALT-DEL.


All times are GMT -5. The time now is 04:37 PM.